Player Login
Log in with:
OR
skip nav

Forums

WGT Early Access for PC

Sun, Sep 27 2020 9:35 PM (1,127 replies)
  • DonCaron
    5,389 Posts
    Sun, May 10 2020 5:12 PM

    Ezzy1959:
    This is driving me insane. I changed the resolution in the options menu to a larger resolution. It was much too large. I then couldn't access the options button to change the resolution back to a smaller size again. There seems to be no way to minimise the window so I can access the options button. I tried to use the zoom function, but that didn't reduce the size enough to see the options button. There are no arrows in the corner to reduce the windows size. There's no green tab in the top left corner to reduce the size.

    Go into your settings and click on Fullscreen. That will shut off full screen

  • SamSpayed
    2,249 Posts
    Sun, May 10 2020 5:12 PM

    Ezzy, not being familiar at all with Macs, the only thing I can think of would be to set your screen resolution (not the game resolution) as high as you can possibly set it, then launch the new version of the game.  Maybe then, the game window might be small enough that you can go into your game settings and set the game resolution to a smaller value that works better for you.  Good luck.

  • Ezzy1959
    19 Posts
    Mon, May 11 2020 12:29 PM

    Thanks for your reply DonCaron and SamSpayed. Appreciate it. 

    Unfortunately the full screen method and the changing resolution in 'system preferences - display, doesn't work.

    This is a real conundrum. The wgt game window doesn't have the standard methods of reducing the window size - ie A green tab located next to the exit and minimise tabs. No arrows for reducing the size of the window by dragging the corner or edges of the window. 

    I think I've tried every method for reducing the size of the window, but nothing. Suppose I will have to email wgt for any further advice. Probably going to look stupid when a simple solution comes up, lol but at this time I need a 'eureka!!  I have found it' moment.

     

     

  • DonCaron
    5,389 Posts
    Mon, May 11 2020 4:52 PM

    Ezzy1959:
    I think I've tried every method for reducing the size of the window, but nothing. Suppose I will have to email wgt for any further advice. Probably going to look stupid when a simple solution comes up, lol but at this time I need a 'eureka!!  I have found it' moment.

    Ezzy Click the gear on the bottom right > then click video > Then click Full Screen

    That shuts it off, then you can adjust the resolution to the left of it.

  • TerryN1013
    87 Posts
    Mon, May 11 2020 5:45 PM

    My club is in a Turf War.  I press play a game and get sent to the game room.. I've played 3 matches and my points never show up on the
    Turf War scorecard.  What am I doing wrong?

  • Ezzy1959
    19 Posts
    Mon, May 11 2020 7:20 PM

    Ezzy Click the gear on the bottom right > then click video > Then click Full Screen

    That shuts it off, then you can adjust the resolution to the left of it.

     

    That's the problem - The gear on the bottom right is the options button, and I can't access it because of the size of the window. I've tried everything to reduce the size of the window to access the lower part where the gear is, but to no avail.

  • seanwalter
    219 Posts
    Tue, May 12 2020 1:01 AM

    i have it on my chromebook and it works fine,got it through goggle play store 

  • Mythanatos
    1,590 Posts
    Tue, May 12 2020 9:38 AM

    TerryN1013:

    My club is in a Turf War.  I press play a game and get sent to the game room.. I've played 3 matches and my points never show up on the
    Turf War scorecard.  What am I doing wrong?

    coin count points only register in Turf Wars if you use a CC pass.

    They also won't count even if you use a pass and you match up with someone in your own CC.

  • DonCaron
    5,389 Posts
    Tue, May 12 2020 3:48 PM

    Ezzy1959:

    Ezzy Click the gear on the bottom right > then click video > Then click Full Screen

    That shuts it off, then you can adjust the resolution to the left of it.

     

    That's the problem - The gear on the bottom right is the options button, and I can't access it because of the size of the window. I've tried everything to reduce the size of the window to access the lower part where the gear is, but to no avail.

    Read the third post down on this thread

    Scott's Tips

  • ScottHope
    6,825 Posts
    Wed, May 13 2020 3:02 AM

    Don't think that'll work for Ezzy, Don. AutoHotkey is for Windows and he's on a Mac.  : (

RSS