skip nav

Forums

*** Downtime tonight 8/27/19 ***

Sun, Sep 8 2019 6:06 PM by hpurey. 305 replies.
  • DayLight01 United States
    68 Posts
    Thu, Aug 29 2019 6:58 AM

    Yesterday, after your most recent upgrade, I sold my previous Callaway level 99 three wood and purchased the new Callaway level 99 three wood.  After equipping it, I went to play with it in a coin room.  The first thing I noticed is that the opposing players club was not displaying on my screen.  After the player hit his ball, the game froze up.  I tried going to other coin rooms and experienced the same problem.  In some instances where I was on the tee first, the game never went any further,  I.E. I was not able to hit my ball.  

    When I look at my own profile with the club equipped, I can see the writing of what the club is but the image of the club is missing.  Additionally, when I visit the Proshop, the image of the club does not show up there either.  When I attempt to look up the specifications of the wood on my profile, useless gibberish shows up in some foreign language.
    Although, I only play golf on my IPad, I tried to play with the new three wood on my IMac Pro desktop.  I was unable to get in to a game and received an error message that an asset failed to load.  The message included an html location referencing a .png file, that was not pulling up at the specified location.  I assume from the name of the png file, that said file is a picture of the new three wood.
    In an attempt to fix the problem, should it be on my end, I wiped my IPad clean and reinstalled all of my apps.  Additionally, I installed your app on both my IPhone and Android cell phones.  Unfortunately, I continued to experience the same problem.
    I am very upset over this matter.  I have lost over 3 million coins.  I cannot purchase my previous 3 wood because WTG no loner offers it for sale.  I cannot sell the new three wood, because it doesn’t show up on my s eel equipment page.
    This is my third email too you about this issue.  In consideration of the fact that I spend an average of a hundred dollars a day playing on your site, I would think that my satisfaction would be very important to your company.  If you cannot get my 3 wood to work on your site, I ask that you return my money for it and give me back the 3 wood ?I had prior to this nightmare
  • Easy1955 Canada
    249 Posts
    Thu, Aug 29 2019 7:13 AM

    same here in Canada ... 

  • JDGHOST United States
    2,242 Posts
    Thu, Aug 29 2019 7:15 AM

    Ducati916:

    YankeeJim:

    JDGHOST:
    As a life long Mechanic I can imagine this fix is not like replacing 1 spark plug wire but more like pulling of the carburetor cleaning out "Gum" build up and maybe replacing the pins and floats

    Ya but nowadays it's more like hooking up a monitor in series with the ECU and watching voltage readings all over. It took me a week and many miles to figure out that the o2 harness connectors were switched and the ECU was fueling one bank while looking at the other bank for the o2 response, causing a highway surge at hot cruise.

    I can't even come close to imagining what it takes to correct that type of mistake in lines and lines of coding. I'll wait and bet it's not going to take a week.  :-) 

    YJ..ECU...what???....O2 what??...fueling what???   your fix is right here.....my daily....

    SOOOOOOOOO  SWEET!!  I BUILT MY FIRST ENGINE IN THE BASEMENT AT 14 YOU'D LOVE "WICKED 327(LOVE THAT SMALL BLOCK).....

    Took me 2 years ALL on my own money (paper route,shoveling snow in winter.washing cars at my pops used car lot lol)....Anyway my old man (Tuff old Bastad a true racer) Told me what was I doing wit that "Junkyard" SB chevy?? Said you don't even know what your doin lol.....Goes on to tell me if you ever get that running "I will buy you the Rollin chassis to drop it in" My old man was hard workin Italian didn't just give me stuff).....Anyway 2 years 3 months later ended up gettin block outta basement drug it over to local speed shop Little timing adjustment and BOOM fired up dyno'd at 489HP or so.....So of course didn't stop annoying old man "wheres the car"  He would say "I KNOW WHAT I SAID!!!!".......Last weekend of school that year 85' ...I walk to my corner turn towards my house and ...THERE IT IS!!...FULL TUBED ....ROLL BARED BIG SLICKED.. RACE READY ROLLIN 71'NOVA!!

     

    Was  a man of his word....Anyway sorry for rambling....Just thought you guys would like that story.....Grease Monkey ever since......JD

     

  • JDGHOST United States
    2,242 Posts
    Thu, Aug 29 2019 7:25 AM

    Don's QUOTE....

     I spent the better part of Wednesday assisting as many players as I possibly could. Sharing with them links that were available to help them with the issues that were occuring.

    Let's see if you holier than thou attitude will allow you to be a better person and apologize for your comment in front of the community.

     

    You sure did Don!  And SOME of us surely appreciate that and Scott's work....

                                                                               Thanks!!    JD

  • DayLight01 United States
    68 Posts
    Thu, Aug 29 2019 7:27 AM

    Hi Duffer.  Have you heard of anyone having problems with the new Calloway 3 wood?  It causes me to lockup every game I enter and the image for it doesn’t show up anywhere for me.

  • JDGHOST United States
    2,242 Posts
    Thu, Aug 29 2019 7:38 AM

    Luckystar5:

    just so some of you know, I'm not whinning, I'm flat out bi●●hing here.   I made the mistake of renting a new 3 wood,  now the game will not load a course.  can't play friends , the game says loading but also says that it's 100% loaded.  I can't unequipment the darn club, game won't let me.  Not only can't I play, but now I'll lose my 4 dollars of rental fee, but I'll probably lose my 1109 straight days played.  thanks alot to the incompetence of the programmers .  

    A few guys in my club are saying they can't play AT ALL?? Which I'm not sure they know what their doing all 3 said has to do with the drop down menu.... Which as we all know is off to the left and screwy and is in incorrect vertical form....But That does not effect "Playing" a round ? Either way once WGT has things sorted out(And they will)....Just email CS I am sure they will refund your rental or let you extend rental time AND reset any day streak you may have lost seeing they are well aware about the many glitches at the moment....

    JD

  • DanC2807 United States
    432 Posts
    Thu, Aug 29 2019 8:09 AM

    kavvz:

    Luckystar5:

    software isn't that complicated, it only gets complicated when you hurry and try to just throw something togeather, for instance to grab more money.  And if you look up definition of sound, it says that it's only sound when it reaches a person's ear.  No one around, no sound.  

    You obviously don't work in that industry.  It's ok though, I wasn't expecting you to understand.  That's the sentiment of most on here who just up and complain and have no understanding of what it takes, or the work involved.  

    Your understanding of sound is limited.  You seem to be suggesting that all sounds can be heard by the human ear.  Well, we all know that's incorrect.  Right? 

    I second this emotion.

  • YankeeJim United States
    25,021 Posts
    Thu, Aug 29 2019 8:13 AM

    JDGHOST:
    ..Last weekend of school that year 85' ...I walk to my corner turn towards my house and ...THERE IT IS!!...FULL TUBED ....ROLL BARED BIG SLICKED.. RACE READY ROLLIN 71'NOVA!!

    Woulda loved to have known you then and raced for pinks. My ride in HS was a street legal 64 GTO that turned 11 flat in the 1/4. 389 punched to 401, TRW cam, pistons and lifters, Heddman headers, Offy hi-rise with Holley double pumper sitting on top. Built it myself-1969.

    That Nova wasn't even in production yet but the earlier versions were the best for dropping big blocks into. Problem was keeping the front end on the ground outta the hole.  :-)

  • Fencer100 United Kingdom
    1,979 Posts
    Thu, Aug 29 2019 9:32 AM

    I too have the profile page glitch, but also when I took a look in my Account page I found that I was listed as a Blocked player and can't unblock myself.

    My game plays fine though, no Oakmont listed as is the case for others, but that should be remedied .

    Seems WGT have a job on clearing this glitch away, I suppose on the bright side it is a while since they messed up quite so badly during a downtime update.

    I have no doubts they will sort it out and I can't fault CS for their prompt reply to my email.

    Anyway WGT programmers ....... crack on and sort your c..k up out !!

  • JDGHOST United States
    2,242 Posts
    Thu, Aug 29 2019 9:55 AM

    data

    YankeeJim:

    JDGHOST:
    ..Last weekend of school that year 85' ...I walk to my corner turn towards my house and ...THERE IT IS!!...FULL TUBED ....ROLL BARED BIG SLICKED.. RACE READY ROLLIN 71'NOVA!!

    Woulda loved to have known you then and raced for pinks. My ride in HS was a street legal 64 GTO that turned 11 flat in the 1/4. 389 punched to 401, TRW cam, pistons and lifters, Heddman headers, Offy hi-rise with Holley double pumper sitting on top. Built it myself-1969.

    That Nova wasn't even in production yet but the earlier versions were the best for dropping big blocks into. Problem was keeping the front end on the ground outta the hole.  :-)

    Image result for dodge ramcharger with 426 factory racerImage result for dodge ramcharger with 426 factory racer

    Also had this almost identical 63' Ramcharger  Set up to drag tho no back seat roll bar electric fuel pump 727 torque flight tranny big stall converter 4:88 rear end Etc....Ran 10.70's thru closed headers 10.40's open....Drove it on street often LOL was nuts then 1 of MANY i wish I had now with Barrett Jackson and Mecum...Hind sight is 20/20 and Youth is wasted on the young I guess......😩

    JD

    WEIRD ON MY TEXT IT SHOWED PICTURES THEN I HIT POST AND NOTHIN???.....STILL HAVE NOT FIGURED OUT HOW TO POST PICTURES FROM INTERNET I GUESS....

RSS