Forums

Help › Forums

Setup fail

Sun, Nov 17 2019 5:35 PM (22 replies)
  • alosso
    21,024 Posts
    Sat, Oct 5 2019 12:22 AM

    Hi there,

    tried to install the new game in Win7 Pro - failed:

    (tried both from a restricted user and an admin user)

    Furthermore, the PC refused to start when I issued a restart afterwards. I had to use the included repair tool - an awkward 30 minutes wait&hope.

    Not wanting to endanger my system again, it looks like WDEA is not for me :(

  • Alex22x
    64 Posts
    Sat, Oct 5 2019 1:59 AM
    I get the same problem...
  • callant
    77 Posts
    Sat, Oct 5 2019 2:45 AM

    i get same problem too

  • Nicole161106
    281 Posts
    Sat, Oct 5 2019 3:01 AM

    Have the same problem on windows 10, have tried all the tips in the forum, different browsers, run as admin etc. still no good, i  have contacted customer services, will see what happens.

  • MGB01
    1,469 Posts
    Sat, Oct 5 2019 3:05 AM
    +1000.000
  • sakkmester
    1 Posts
    Sat, Oct 5 2019 3:59 AM

    i also have this problem in the picture i can't install. WIN8.1

  • DonCaron
    5,502 Posts
    Sat, Oct 5 2019 4:07 AM

    alosso:

    Hi there,

    tried to install the new game in Win7 Pro - failed:

    (tried both from a restricted user and an admin user)

    Furthermore, the PC refused to start when I issued a restart afterwards. I had to use the included repair tool - an awkward 30 minutes wait&hope.

    Not wanting to endanger my system again, it looks like WDEA is not for me :(

    You have Win 7, so you have Net Framework 4 already in it. I hope you don't have to put Net 3.5 in. Try shutting off your UAC

  • alosso
    21,024 Posts
    Sat, Oct 5 2019 5:32 AM

    DonCaron:
    You have Win 7, so you have Net Framework 4 already in it. I hope you don't have to put Net 3.5 in. Try shutting off your UAC
    Thanks for the hints!

    Alas, I have no idea about .Net Framework, and I'm not experienced in changing the UAC. I'm gonna leave it as it is and wait for adjustments by WGT. Since I'm not alone, accompanied by Win 8 and Win 10 users, they should react.

    If only I didn't know that hope is futile...

  • LEDzZzEPP
    501 Posts
    Sat, Oct 5 2019 1:56 PM
    I dont think that error are due .Net Framework, i had that same error with the launcher provided by wgt......but i was able to try te app (via files shared by Scott), and runs ok, i have version 4.5 of .Net Framework (win 7)
  • DonCaron
    5,502 Posts
    Sat, Oct 5 2019 4:59 PM

    alosso:

    DonCaron:
    You have Win 7, so you have Net Framework 4 already in it. I hope you don't have to put Net 3.5 in. Try shutting off your UAC
    Thanks for the hints!

    Alas, I have no idea about .Net Framework, and I'm not experienced in changing the UAC. I'm gonna leave it as it is and wait for adjustments by WGT. Since I'm not alone, accompanied by Win 8 and Win 10 users, they should react.

    If only I didn't know that hope is futile...

    Yes, there is no rush. I installed on all three of my computers. I have Net 4.8 on these and Net Core. 

RSS