skip nav

Forums

How to disable your popup blocker

Sat, May 19 2018 1:59 PM by DodgyPutter. 61 replies.
  • WGTalex United States
    2,087 Posts
    Fri, Nov 7 2008 11:11 AM

    To play WGT, your popup blocker must be turned off. Here is how to do it:

    Internet Explorer

    1. Open Internet Explorer
    2. Click Tools > select Pop-Up Blocker
    3. To disable pop-up blocking, select "Turn Off Pop-up Blocker"
    4. To allow pop-ups on approved sites, select "Pop-up Blocker Settings..." In "Address of Web Site to allow" box type wgt.com, and click the Add button.

    Mozilla FireFox

    1. Open Firefox
    2. Select Tools > Options > Content
    3. To disable pop-up blocking, un-check "Block pop-up windows" > click OK.
    4. To allow pop-ups on approved sites, verify that "Block pop-up windows" is checked and click the Exceptions... button beside it. This opens the Allowed Sites - Popups window. In "Address of Web Site" box type www.wgt.com, and click the Allow button.

    Safari

    1. Open Safari
    2. Go to Safari > Preferences
    2. Click on the Security option
    3. Remove the checkmark from the "Block pop-up windows" option

    Google Toolbar

    To stop the Pop-Up Blocking feature in Google Toolbar, either

    1. Click on the Pop-Up Blocker icon in the toolbar to allow pop-ups on this site ; or
    2. Right-click on the toolbar and un-check Google in the Drop Down menu to temporarily disable blocking pop-ups.

    Yahoo Toolbar

    To disable the Pop-Up Blocking feature in the Yahoo Toolbar:

    1. Click the Down arrow beside the Pop-Up Blocker icon 
    2. To disable the blocker, un-check "Enable Pop-Up Blocker" in the Drop Down menu
    3. To configure the blocker, check  "Enable Pop-Up Blocker" and select "Always Allow Pop-Ups from..." on the same Drop Down menu. In the Yahoo! Pop-Up Blocker dialog screen, select wgt.com in the "Sources of Recently Blocked Pop-Ups", and click the Allow button.

    Digg
    Delicious
  • seveking Spain
    983 Posts
    Fri, Nov 7 2008 12:20 PM

     

    Cheers

    Digg
    Delicious
  • swedeboy Sweden
    36 Posts
    Wed, Jun 10 2009 12:17 PM

    And Chrome!!!!:(

    Digg
    Delicious
  • bowl818 United States
    12 Posts
    Thu, Jun 18 2009 10:51 AM

    CHROME!  The google web browser doesn't have a simple cilck button.  But I did find a simple instruction to use on the command line when opening the Chrome Browser.

    Within your quicklinks, right click the Google Chrome icon, then click Properties on the bottom.

    Then within the Target window, you need to add: " -disable-popup-blocking"  (with a space between the "/chrome.exe").

    It should look like /chrome.exe" -disable-popup-blocking

    That should do the trick!

    Bowl818

     

     

    Digg
    Delicious
  • Fuzzygazz United States
    1,466 Posts
    Fri, Jul 3 2009 6:06 PM
    Digg
    Delicious
  • Faterson Slovakia
    2,902 Posts
    Sun, Jul 12 2009 11:50 AM

    Another option for Chrome (and other browsers): I use Chrome without disabling the pop-up blocker. You just need to bookmark the page in which the game takes place: http://www.wgt.com/gameclient.aspx . Then you can open it directly via a bookmark.

    (PS: After you click certain links in the game window, such as Full Profile, you'll be prompted in the right lower corner of the game window to open a pop-up window = the main wgt.com webpages with the forums etc. So, it's a reverse procedure for accessing wgt.com: from the game window to the homepage & community webpages, instead of the other way around.) ;-)

    Digg
    Delicious
  • Tresclub United States
    905 Posts
    Sat, Aug 1 2009 11:01 PM

    I also use Chrome, and another thing I found is this:  if you went to the WGT home page from Chrome, and someone invites you to play, when you accept, down in the bottom right-hand corner of your screen you will see a popup blocker message.  I've had this happen to me a couple of times before I realized where I was, and how I got there.

    Warren

    Digg
    Delicious
  • sealseal United States
    67 Posts
    Thu, Aug 13 2009 1:40 PM

    I dont even turn off pop-up blocker, I just click temperarorily allow pop-ups and im fine.

    Digg
    Delicious
  • Chipsalot Australia
    74 Posts
    Sat, May 1 2010 6:19 AM

    I use IE and never turn off the popup blocker and I never have problems. Popups are intrusive and on some sites, downright dangerous. I always feel that a site that allow popups is asking for trouble because no matter how well intentioned the site security is.... there'll always be some smart hacker break through and leave a nasty package for members.

    Digg
    Delicious
  • Whogolf United States
    78 Posts
    Sat, May 1 2010 9:34 AM

    Why is there a problem. I have all my popup blockers on and have no trouble at all.

    Digg
    Delicious
RSS