Player Login
Sign in with:
OR
skip nav

Forums

REJOICE THE EDIT BAR HAS BEEN RESTORED

Thu, Nov 23 2017 6:47 AM (60 replies)
  • ScottHope
    6,880 Posts
    Sat, Nov 11 2017 3:52 AM

    Just had one of these with regard to the underline subject. If you highlight the text you want to underline, then hit CTRL + U, it'll underline it for you.

    I forgot that it works the same as making text bold, CTRL + B, and italics, CTRL + I. (To remove the formatting, repeat the steps for applying it).

    I've also forgotten what it's like to have a good memory, lol.

  • JimbeauC
    5,799 Posts
    Sat, Nov 11 2017 8:54 AM

    ScottHope:
    hit CTRL + U, it'll underline it

    Thanks again.

    Works a treat.

    :^)

  • DufferJohn7
    2,757 Posts
    Sat, Nov 11 2017 10:12 AM
    Edit bar is gone again, screw it, I'm done. DJ7
  • pdb1
    20,762 Posts
    Sat, Nov 11 2017 11:54 AM
    Well I can't figure out what it takes . I have the edit bar for brief moments each day .
  • pdb1
    20,762 Posts
    Sat, Nov 11 2017 9:04 PM

    DufferJohn7:
    Edit bar is gone again, screw it, I'm done. DJ7

      I feel the same way John . 

    Are there others that are having this problem ?

  • AlaskanDame
    11,873 Posts
    Tue, Nov 14 2017 9:12 AM
    pdb1:

    DufferJohn7:
    Edit bar is gone again, screw it, I'm done. DJ7

      I feel the same way John . 

    Are there others that are having this problem ?

    Yes, mine's gone today also.
  • JimbeauC
    5,799 Posts
    Tue, Nov 14 2017 11:53 AM

    I have 4 browsers. It works in IE, Firefox, and Chrome, but is currently not working in Maxthon. It was working before in Maxthon. 

    For grins, I tried it in Nox. Nope. 

  • ZioMio
    4,680 Posts
    Tue, Nov 14 2017 12:00 PM

    JimbeauC:
    currently not working in Maxthon. It was working before in Maxthon. 

    Seems I have to switch modes to get the edit bar to work.

  • bubbsboy
    6,870 Posts
    Tue, Nov 14 2017 12:58 PM
    I did mention elsewhere on forum that i could not believe folk were posting thanks after 40 + days of this tripe..........guess some folk are easily pleased.
  • pdb1
    20,762 Posts
    Tue, Nov 14 2017 6:32 PM

    ZioMio:

    JimbeauC:
    currently not working in Maxthon. It was working before in Maxthon. 

    Seems I have to switch modes to get the edit bar to work.

      Just as soon as I think I have a work around . 

      Like logging into EDGE , make a post , edit & formatting in effect .

      Then switch over to Maxthon and the edit bar magically appears . Success .

      The next day . Today . Excited to repeat my new found fix . And plan to report it here . 

      There is nothing I can do , to save my life . To get that edit bar active in Maxthon . . 

      No cleaning or clearing , rebooting , refreshing , restarting . Or even leaving it alone .

      This dilemma is too frustrating . .

      I can still play WGT on the still smoother more precise Maxthon Browser . 

      But to find a browser as user friendly as Maxthon . To post and edit and create and post pics and links all edited and formatted , ad free . And as fast as Maxthon .  With a split screen . Just isn't possible . I don't think . I am so spoiled . 

     

     

     

     

RSS