skip nav

Forums

Cant open any threads in the club forum

Thu, Dec 5 2019 3:48 AM by borntobesting. 37 replies.
  • callaghan159 Canada
    4,211 Posts
    Tue, Dec 3 2019 4:57 PM

    Ditto for me when trying to read club forum. Also starting today I have to unblock flash every time I log in. This game is testing my patience. 

  • JDGHOST United States
    2,488 Posts
    Tue, Dec 3 2019 5:03 PM

    CEverett12:

    I get an Ooooops  when I try ,

    Anyone else having this problem ?

    SAME THING FOR MY  CLUB ....OOPS.....THIS STINKS WE WERE JUST STARTING OUR PRESIDENTS CUP TOMORROW MORNING NEED FORUM FOR SCOREBOARD....

    NOT EVEN SURE IF OUR CLUB TOURNEYS WORKING???

    JD

  • Dad2147 United States
    1,344 Posts
    Tue, Dec 3 2019 7:05 PM

    Same here. We cannot read Club forum!! Get the Oops error!!

    Also almost impossible to invite a friend into a multiplayer game on PC.

    Tad Frustrating!!

    Dad

  • coolsenior United States
    948 Posts
    Tue, Dec 3 2019 7:17 PM

    Same here. I also tried to watch a replay sent by a friend. No go, flash player blocked. Also have to unlock  flash player when I enter CC. Sent a message to WGT. See what happens.    Dick

  • KYLANDER Germany
    876 Posts
    Tue, Dec 3 2019 7:35 PM

    WGT seems to have severe server issues, like Friday last week.

  • RCall1 United States
    1,475 Posts
    Tue, Dec 3 2019 8:40 PM

    Same here.. coin room issues too..Just won three games in the Tokyo room and none of them are counting for the turf war...

     

    Hopefully these issues are resolved before more people abandon ship

  • JasonNumber100 United Kingdom
    2,849 Posts
    Tue, Dec 3 2019 9:13 PM

    I  have the same problem, can't access club forum threads.

  • K7JBQ United States
    1,396 Posts
    Tue, Dec 3 2019 9:35 PM
    Club Forum is opening normally here. Wonder if it's a browser-related issue.
  • DoctorLarry United States
    3,134 Posts
    Tue, Dec 3 2019 10:27 PM

    K7JBQ:
    Club Forum is opening normally here. Wonder if it's a browser-related issue.

    Does not work in 3 browsers I tried.

    You can get to the forum but posts will not open.

  • borntobesting United States
    8,434 Posts
    Tue, Dec 3 2019 11:09 PM

    DoctorLarry:

    K7JBQ:
    Club Forum is opening normally here. Wonder if it's a browser-related issue.

    Does not work in 3 browsers I tried.

    You can get to the forum but posts will not open.

    I tried it in mobile and got the same result, Main forum page opens but you get the oops page if you try to open a thread 

RSS