skip nav

Forums

How to Post Your Scorecard (Windows)

Wed, May 20 2020 4:03 AM by ScottHope. 374 replies.
  • Lisa03 United States
    5,910 Posts
    Fri, Sep 17 2010 9:55 AM

    7 Ok tried following steps asdescribed-what am I missing?

     

    http://i55.tinypic.com/x4kmtx.jpg

    http://i55.tinypic.com/x4kmtx.jpg

  • Infinito3010 Canada
    3,689 Posts
    Fri, Sep 17 2010 11:03 AM

    Hi Lisa, use the media link, and copy the address that you have there in the media URL then set the width to 450.

  • Lisa03 United States
    5,910 Posts
    Fri, Sep 17 2010 11:49 AM

     [View:http://http//tinypic.com/r/351zwcj/7:

     7

     

     

    OK

    450:0]

    OK

  • Lisa03 United States
    5,910 Posts
    Fri, Sep 17 2010 11:51 AM

    7

  • YankeeJim United States
    25,374 Posts
    Fri, Sep 17 2010 1:32 PM

    You have too many HTTPs. When you paste into that box it has to be blank. There's already an HTTP there so erase it first.  :-)

     

  • Yoda79 United States
    696 Posts
    Sun, Sep 26 2010 10:24 PM

    Yes i did it. I finally figured out to post something!!!!

  • Yoda79 United States
    696 Posts
    Sun, Sep 26 2010 11:27 PM

  • aussieguyadam Australia
    602 Posts
    Mon, Oct 25 2010 4:31 AM

     Yeah it works =)

  • TWOMINUSONE Ireland
    2,579 Posts
    Mon, Oct 25 2010 8:51 AM

    Cheers people, im gona give it a try next time.

    Can anyone tell me why this happened?
  • YankeeJim United States
    25,374 Posts
    Mon, Oct 25 2010 5:34 PM

    You probably used the wrong link when you copied it from the upload site. You need to use the direct link they offer you when you upload something.

RSS