Help › Forums

Re: Window 8.1 Desktop Version: Black Screen Launcher

rated by 0 users
Sun, Feb 7 2021 1:12 PM (3 replies)
  • jd24osu
    2 Posts
    Sat, Feb 6 2021 1:29 PM


    I've been having issues with the Desktop version of WGT (I've also been encountering the same exact issues with the browser version). The very first time I ran the game with the desktop launcher, everything worked fine. Now, when I start the launcher, it loads as if it were going into the game, then I get stuck at a black screen with sound. I've tried removing and reinstalling the game several times, I confirmed my graphics driver is up to date, and even did a system restore point to before I encountered the problem. Here are my specs:

    Windows 8.1

    Processor: INTEL(R) CORE(TM) I3-4150 CPU @3.50 GHz

    RAM: 6.00 GB

    GPU: INTEL(R) HD Graphics 4400

    I would greatly appreciate any help! Please let me know if there is anymore information I can provide. Thanks!

  • ScottHope
    8,214 Posts
    Sat, Feb 6 2021 3:34 PM

    Intels website is probably the best place to check for the latest GPU driver, if you haven't looked there already.

  • jd24osu
    2 Posts
    Sun, Feb 7 2021 12:56 PM

    After further tampering, I got it to launch with a visual, but it was very blocky and there was no text at all. The work around to get it working was the most bizarre of all. I just happened to hit crtl+alt+delete to get to the task manager. I guess the temporary disruption causes it to correct itself because afterwards everything loads perfectly! I've played other games on PC where that kind of disruption would of caused a game to crash, never would I imagine it could be used as a fix/work around. Hopefully this could be helpful to someone experiencing a similar issue.

  • ScottHope
    8,214 Posts
    Sun, Feb 7 2021 1:12 PM

    That all sounds rather strange, but if it's working again that's all that matters.

    Might be a good idea to keep this thread bookmarked for a little while just in case it goes pear-shaped again.

    P.S. If you hadn't noticed, part of the text in my previous post is a link.