skip nav

Forums

Bug Log Problems Not being addressed...

rated by 0 users
Sun, Mar 24 2019 12:04 AM by BillyMayfair. 15 replies.
  • BillyMayfair United States
    3,847 Posts
    Sat, Mar 2 2019 9:03 PM
    I guess you could say a bug not being addressed is still a bug...and the issue of CC owners not having the proper tools - specifically not being able to delete posts in their CC's forum - IS a problem.

    The issue of CC owners not having the ability to delete posts in their CC Forum has been well documented in the Bug Log forums (several times in fact).  While it's been acknowledged, NOTHING has been done to remedy the situation since at least 2012!!!!  
    A recent issue in my CC has threatened the stability of my club that could have been halted had it been fixed.
    A couple of members have posted what could easily be considered personal attacks and made accusations against others that should not have been done so in our "public" CC forum.  Had I been able to delete these posts the problems could have been addressed privately between the individuals and myself and others, and would have "saved" everyone in the club from seeing them and possibly "taking sides" joining in etc.  The negative aspects of this could be serious, and it's something that could easily have been avoided if I had the "tools" to do so.

    Something has to be done...PLEASE 

    Wayne (BillyMayfair)

     

    Digg
    Delicious
  • BillyMayfair United States
    3,847 Posts
    Mon, Mar 4 2019 11:43 AM

    ...for the record, I had sent my complaint to Customer Service as well, and today they responded that they would remove the post(s) if I could identify them for them etc. etc.

    It turned out that the player under whose name the initial post appeared had his/her computer accessed by their estranged spouse who made the inappropriate comments/ false accusations.  The player was able to go in the next day and edit the post, removing the message, but was unable to delete the initial post in it's entirety as it had been responded to. However the "blank" post still remains causing questions as to "what happened" from those members who didn't see the initial wording.

    While I appreciate that Customer Service responded and has offered to help, the fact that the problem still exists and needs to be addressed.....  My being able to delete them within hours of them going up would have made a huge difference.....

    Wayne (BillyMayfair)

    Digg
    Delicious
  • YankeeJim United States
    24,696 Posts
    Mon, Mar 4 2019 12:33 PM

    BillyMayfair:
    My being able to delete them within hours of them going up would have made a huge difference.

    What happens when you try to delete them? I can delete posts in my CC but I have to do it one at a time. I used to be able to check "Delete Children" and have all the posts after that automatically deleted but that doesn't happen any more.

    Digg
    Delicious
  • alosso Germany
    19,368 Posts
    Mon, Mar 4 2019 1:04 PM

    I tried when I read the OP. I chose some childless posts.

    The sequence looked perfect, with confirmation, but afterwards, the postings were still there.

    So, it appears to be broken.

    Digg
    Delicious
  • YankeeJim United States
    24,696 Posts
    Mon, Mar 4 2019 1:34 PM

    alosso:
    I tried when I read the OP. I chose some childless posts.

    I just did the same thing but used the children function and it worked. Deleted an entire 5 page thread off the first post. Apparently this isn't a global issue and something got fixed since the last time I tried.

    Digg
    Delicious
  • borntobesting United States
    8,264 Posts
    Mon, Mar 4 2019 6:58 PM

    If it is working for some and not for everyone could it be browser related?

    Digg
    Delicious
  • DoctorLarry United States
    2,499 Posts
    Mon, Mar 4 2019 7:47 PM

    borntobesting:

    If it is working for some and not for everyone could it be browser related?

    Seems like it would be difficult for these differences to be browser-related, but I was wondering if some of these were mobile and some PC?  I can't tell from the posts.

    I think WGT needs to expand the Mobile section to accommodate mobile players better, anyway.

    Digg
    Delicious
  • BillyMayfair United States
    3,847 Posts
    Mon, Mar 4 2019 10:47 PM

    YankeeJim -   nothing happens at all....when I click on "EDIT" my posts the only options I get are these...     so I can't even delete my own posts...(which I used to be able to do...) whether they've been replied to or not..   Clicking on someone else's posts under reply I get the same "options".

    Right clicking anywhere on any post I get this..

    I'm not familiar with the "delete children function" you mention...but assume what you and Alosso are referring to are posts that have not been replied to ??

    ________________________________________

    borntobetesting - re different browsers...I have tried both Firefox and Google...same results (or lack thereof) on both.

    __________________________________________

    DoctorLarry - I'm PC not mobile...

    _________________________________________

     

    From reading some of the other threads this appears to be affecting some CC owners that had the options but now don't - both original owners or owners that have taken over an existing club - while not having any effect on some others.  Frustrating to say the least....and has now cost my CC a good member because of the embarrassment of the post sitting there for all to read...and my inability to delete it in a timely manner.

    Wayne (BillyMayfair)

     

    Digg
    Delicious
  • Trevjor Luxembourg
    1,171 Posts
    Tue, Mar 5 2019 12:33 AM

    When you get postings like this what I did when I was an owner I simply put a post at the end saying THIS POST IS CLOSED Take any or all further posts to PM

    It worked for me perhaps also for you until this bug is fixed.

    Digg
    Delicious
  • alosso Germany
    19,368 Posts
    Tue, Mar 5 2019 12:56 AM

    On mobile, the Forums are not in the apps but in a browser, too. Since the forums aren't coded in Flash, there might be no difference.

    I'm on a PC, Win7, Firefox.

    Today, I tried the "children" function. This means to delete replies, "children" to a message.

    Strange things happen.

    When deleting the OP of a thread, the "children" function is not offered. It says that the whole thread will be deleted, and it worked.

    I tried another "last posting", w/o children, and this time, it worked.

    Deleting a message with it's child - worked.

    No technical bug from my POV. I was uncomfortable though, since I don't usually censor my folks. Only once, after a public warning, have I deleted some expletive, but transparently, by editing the text. The members were not amused!

    Digg
    Delicious
RSS