skip nav

Forums

Bug Log Problems Not being addressed...

rated by 0 users
Sun, Mar 24 2019 12:04 AM by BillyMayfair. 15 replies.
  • YankeeJim United States
    24,312 Posts
    Tue, Mar 5 2019 5:17 AM

    BillyMayfair:
    nothing happens at all....when I click on "EDIT" my posts

    As a CC owner you should see the Delete option on all the posts in your forum. Open the post with the "Delete" link, not the "Edit" link. That's where you get the option to delete the post with the "children" option.  (If there's no "Delete" option then you can't do anything.)

    The "children" function, when checked, should delete all posts after the one you're deleting. You'll see the option when you click that Delete button to open the post.

    Digg
    Delicious
  • BillyMayfair United States
    3,661 Posts
    Tue, Mar 5 2019 11:25 PM

    Trevjoy - I did similar, posting and asking all to not comment further till all the facts were known...but the damage was the disparaging remarks, false accusations and innuendos that were made originally by the rogue poster were there for all to see and speculate on...and proved to be so embarrassing to the player whose account had been compromised, that they have left the club.

    YankeeJim - no "Delete" button on any CC post...including my own...lol.

    Wayne (BillyMayfair)

    Digg
    Delicious
  • YankeeJim United States
    24,312 Posts
    Wed, Mar 6 2019 5:54 AM

    BillyMayfair:
    no "Delete" button on any CC post...including my own...lol.

    That sure sounds like an ownership/permission issue. Have you gone down that road with WGT?

    Digg
    Delicious
  • BillyMayfair United States
    3,661 Posts
    Mon, Mar 11 2019 12:31 AM

    YankeeJim:

    That sure sounds like an ownership/permission issue. Have you gone down that road with WGT?

    YES....I tried it directly and received this last August....

    sorry for the small print but as you can see "...there is a known issue...a team is looking into this issue but do not have a resolution to this as of yet...."   Looking back through the bug forum, this "known issue" dates back several YEARS.  I never heard anything back again.

    I also contacted a relatively new WGT Admin thinking maybe the new guy will take up the cause....wrong....no reply from him either.

    Meanwhile our forum posts now total some 50 pages...messages that were formerly "pinned" i.e. our member list with players names locations handicaps etc. that formerly was the very first post on the very front page...suddenly disappeared, only to be found later after much searching...back on page 49.  

    ...and yes, thankfully Customer Service did remove the specific individual post from my recent forum problem...and I've read in the forums, that other owners have successfully asked CS to "pin" posts for them, but judging from some of the comments in these forums, I don't think it's only a "few" CC owners that have these same issues.   I guess we should all send CS a msg listing the individual posts on all the pages of our forums (50+ pages in my case alone...) and all of the various individual posts that we need "pinned" and then repeat it on a monthly basis, overwhelming them I'm sure...or they could just get tech to solve the problem....

    Wayne (BillyMayfair)

    LOL...it was after I sent the above to CS that I lost my ability to delete my own msg's as well.....should I read something into that??

    Digg
    Delicious
  • JimQ916 United States
    8,857 Posts
    Wed, Mar 13 2019 6:53 AM

    The owner of my CC was transferred ownership back in July 2018 and received all the permissions EXCEPT the forum editing / deleting / pinning / unpinning options...he can't do anymore than what I can do (edit my own post / reply to others....he can't even delete his posts unless he does it by a few minutes after he posts it....just like me)....the delete option disappears even if the post I just made is replayed to or not. Our previous owner used the forum as, and quote, "the forum is a History of the CC and I won't delete / edit anything, and he pinned some posts that are irreverent to the CC that oun new owner can't unpin. Our forum is 242 pages (yes, 242) long and finding anything not recently posted is impossible. I know WGT had problems with this for a long time now and I can't understand why they haven't corrected it yet....it just has to be a programing fix. I've contacted them NUMEROUS times about it, but I get the stock answer of "they know about the problem and are working to fix it"....they've known about it for years now. Is there something he might be doing wrong....he's a smart man and would have figured out how to do it, but there's nothing on his end he can do. If anyone has an answer, or suggestion, please post it here. Thanks ev1.....Jim (JimQ916)

    ***I've read where transferring ownership to another member(me) might help, but we don't want to do that because who knows what other problems might pop up....this is maddening enough!!!!!

    Digg
    Delicious
  • BillyMayfair United States
    3,661 Posts
    Sun, Mar 24 2019 12:04 AM

    JimQ916:

    ***I've read where transferring ownership to another member(me) might help, but we don't want to do that because who knows what other problems might pop up....this is maddening enough!!!!!

    Jim, tried it a couple of months after I became "owner"....former owner and I switched back and forth...didn't work for her...switched back to me...didn't work me either

    Wayne

    Digg
    Delicious
RSS