skip nav

Forums

THIS ACCOUNT HAS BEEN PERMANENTLY SUSPENDED

Sun, Apr 26 2020 12:51 PM by DuFussMcGoo. 39 replies.
  • DuFussMcGoo United States
    2,464 Posts
    Sun, Nov 24 2019 3:38 AM

    Here's what happened when I emailed them a few months ago...

     

    On Thursday, August 15, 2019, 11:31:25 AM EDT, Peanut Labs Support <support@peanutlabs.com> wrote:


    Thank you for reaching out to us.

    To further address your concern, kindly provide us with your USER ID. You can find it through the offer wall of the site where you access our surveys/offers from directly.

    Looking forward to your response

    Best regards,
    Peanut Labs Support.

    Nice right? When I emailed them with my user ID, they wrote back that they "don't recognize me" and could do nothing to help me. Really? Maybe you'll be more lucky than I was. Copy the email address to send them a request.
  • TopShelf2010 United States
    9,510 Posts
    Sun, Nov 24 2019 5:18 AM

    .

  • Ladychipper United States
    18,482 Posts
    Sun, Nov 24 2019 8:38 AM

    I do surveys a lot.  When you go to "Earn Free Credits" and you get to "Surveys" look for where it says "Settings" top right hand side.  Click on that and it gives you your Peanut Labs ID.  It is a long one about 21 letters and numbers total. 

    Hope this helps.

  • TopShelf2010 United States
    9,510 Posts
    Sun, Nov 24 2019 9:08 AM

    .

  • DuFussMcGoo United States
    2,464 Posts
    Sun, Nov 24 2019 9:46 AM

    Ladychipper:
    When you go to "Earn Free Credits" and you get to "Surveys" look for where it says "Settings" top right hand side.  Click on that and it gives you your Peanut Labs ID.  It is a long one about 21 letters and numbers total. 

    HA!

    This was the clue I needed to get "out of jail". Thank you for the response Ladychipper.

    I too had the infamous "spinning wheel" on Surveys, BUT I use IE (Internet Explorer) and not Chrome. So 1st I signed on to WGT and got the spinning wheel of death. THEN I signed back on with CHROME. Guess what?

    THERE THEY WERE. ALL THE SURVEYS I COULDN'T TAKE!!!


     

  • DuFussMcGoo United States
    2,464 Posts
    Sun, Nov 24 2019 10:13 AM

    DuFussMcGoo:

    I too had the infamous "spinning wheel" on Surveys, BUT I use IE (Internet Explorer) and not Chrome. So 1st I signed on to WGT and got the spinning wheel of death. THEN I signed back on with CHROME. Guess what?

    THERE THEY WERE. ALL THE SURVEYS I COULDN'T TAKE!!!

     

    Just got my 1st 90 credits from a survey in over a year!

     

  • Ladychipper United States
    18,482 Posts
    Sun, Nov 24 2019 11:50 AM

    TopShelf2010:
    However, that is the problem for me. I do not even get the page to load. I get a spinning wheel like the page is trying to load. I no longer have access to settings and whatnot.

    Don,

    Try a different browser and see if you can get in. 

    Marion :-)

     

  • Ladychipper United States
    18,482 Posts
    Sun, Nov 24 2019 11:51 AM

    DuFussMcGoo:

    HA!

    This was the clue I needed to get "out of jail". Thank you for the response Ladychipper.

    I too had the infamous "spinning wheel" on Surveys, BUT I use IE (Internet Explorer) and not Chrome. So 1st I signed on to WGT and got the spinning wheel of death. THEN I signed back on with CHROME. Guess what?

    THERE THEY WERE. ALL THE SURVEYS I COULDN'T TAKE!!!

    That's awesome!  Glad I could be of some help.  :-)

  • Ladychipper United States
    18,482 Posts
    Sun, Nov 24 2019 11:53 AM

    By the way, I use Firefox browser and it works fine there. 

  • JimbeauC United States
    5,766 Posts
    Sun, Nov 24 2019 4:44 PM

    TopShelf2010:
    since May I have not been able to earn any Free Credits through Peanut Labs

    Don,
    What happens when you hover over the peanut icon directly under the Take Surveys tab? In chrome, when I hover my cursor over it, the link indicator in the lower left of the screen shows the path to my account, including the ID #. I don't know whether that will work with the spinner.

    Edit:
    I get the bubble spinner in IE, which doesn't show the peanut icon. I'm assuming that is the case with you as well. 

RSS