Forums

Help › Forums

Videos for credits

Tue, May 24 2022 4:10 AM (27 replies)
  • MioKontic
    4,022 Posts
    Thu, Apr 28 2022 4:00 PM

    Have videos for credits finished?  I've always managed to get my 75 videos... until 3 days ago, and for the last 3 days there have been none.  Anyone experiencing similar?  Has something changed?

  • SCHOLESY68
    20 Posts
    Thu, Apr 28 2022 4:04 PM

    Yup non existent here as well, ever since the update.

  • TopShelf2010
    10,530 Posts
    Thu, Apr 28 2022 4:21 PM

    Have a look at the following thread my friend...

    Heads Up PC Players

    Some goods reports... others not so much

     

    Don

  • Bun3107
    924 Posts
    Thu, Apr 28 2022 5:52 PM

    Experienced the same and finally decided to reset ID and it works. On android.

  • MioKontic
    4,022 Posts
    Thu, Apr 28 2022 6:33 PM

    TopShelf2010:

    Have a look at the following thread my friend...

    Heads Up PC Players

    Some goods reports... others not so much

     

    Don

    Already read that thread, didn't really help.

    Bun3107:

    Experienced the same and finally decided to reset ID and it works. On android.

    How do you reset ID?

    Some more info...
    I use android emulators on my laptop to watch the videos - 2 instances of Nox, 1 instance of Bluestacks, 1 instance of LDPlayer, and 2 instances of Nox on another laptop... all running concurrently.  Running this many instances, and sometimes even two more if I also do it on my tablet and phone, has never been a problem previously. Having not worked for 2 or 3 days, this morning I just opened up a single instance to see if it worked, and I got a video.  Thinking it was now working again, I opened up the other instances and immediately got "no videos" on all the subsequent instances, and then I got the same on the one that was working right after the video finished.  Closing them down and restarting them made no difference, nothing worked any more, so I left it.  Then this evening, after the 'new videos' day started, I opened up a single instance and once again I got a video.  I let it play out, clicked 'more videos', and got another.  Thinking it was now working as it should, I opened up the other instances of the emulators, but once again I got the "no videos" message.  And just as happened this morning, the one that was working also now gave the same message.

    So I'm wondering if they (whoever 'they' is) have somehow disabled the use of more than one device running videos concurrently?

  • SamSpayed
    4,103 Posts
    Thu, Apr 28 2022 8:18 PM

    I wonder if it might be a timing issue.  I imagine (but am not sure) that the WGT server that serves up the videos-for-credits may allow only a certain number of concurrent connection threads at one time.  If there is no free connection thread, you get the "No videos available at this time" message.

    When I get that message, I have often found that just clicking the LATER button and waiting for a minute or two before trying again gets me in.  No resetting of the Ad ID, just waiting and trying again after some connection threads free up.

  • garyk49
    2,099 Posts
    Thu, Apr 28 2022 8:35 PM

    MioKontic:

     

    How do you reset ID?

    on an android phone

    Go into settings

    Go into privacy

    Go into advanced

    Scroll down to Ads,hit

    Then hit advertising ID

    Hit reset advertising ID

    close all back down and go back to vids

     

  • Bun3107
    924 Posts
    Thu, Apr 28 2022 9:41 PM

    MioKontic:

    How do you reset ID?

    I use Bluestack and in Bluestack you would go to Setting - under Personal (Google) - Ads - Reset Advertising ID.

    I reset on my Phone though but the video from the phone and Bluestack started running again for that 75 videos straight without any problems after 5-6 days of continuous interruptions.

     

    SamSpayed:

    I wonder if it might be a timing issue.  I imagine (but am not sure) that the WGT server that serves up the videos-for-credits may allow only a certain number of concurrent connection threads at one time.  If there is no free connection thread, you get the "No videos available at this time" message.

    When I get that message, I have often found that just clicking the LATER button and waiting for a minute or two before trying again gets me in.  No resetting of the Ad ID, just waiting and trying again after some connection threads free up.

    For the last week, there was definitely some problems with the free credit videos because i could only get 2,3 videos per try and restarted the app for a couple times before it gave me another 2,3 videos. Tried it many times during morning, afternoon, evening (EST) and gave the same result. Then i decided to reset Ads ID (which i rarely do, only if the issue persist for too long) and videos started running smoothly again since yesterday without any interruption.

  • BogeyOne
    1,823 Posts
    Thu, Apr 28 2022 11:49 PM

    garyk49:

    MioKontic:

     

    How do you reset ID?

    on an android phone

    Go into settings

    Go into privacy

    Go into advanced

    Scroll down to Ads,hit

    Then hit advertising ID

    Hit reset advertising ID

    close all back down and go back to vids

     

    This worked for me. Thank you.

     

  • garyk49
    2,099 Posts
    Fri, Apr 29 2022 10:37 AM

     

    I have not run the vids for quite awhile..  In fact I havn;t even turned on this win10 machine for the same amount of time.  I just had to update nox and both nox and blue wanted a WGT update.  After that I ran all 75 videos running nox and blue side by side with no problem.

    I did nothing but turn them on and did the updates then the vids.

     

    And you are quite welcome Bogey

RSS