Forums

Help › Forums

Slow loading - Pls help

Tue, May 24 2022 2:00 AM (31 replies)
  • HamdenPro
    1,497 Posts
    Fri, Apr 29 2022 2:00 PM

    ScottHope:
    I wish I did know but sadly I don't.

    OK, maybe it is time for NICO to flex those IT muscles. Solve this one and he may end up a Super Hero in a comic book.

  • Nicozandberg
    657 Posts
    Tue, May 3 2022 7:10 AM

    Tx for trying to help. Im going to make 2 twitch videos to show you whats happening. One with a good load, and one with a slow load. Hoping still it can be solved.

  • MarchieB
    1,297 Posts
    Tue, May 3 2022 11:59 AM

    Nicozandberg:
    As i say, late at night/ early in the morning its no problem. I click and it goes to the page.

    From your profile I see that you are located in South Africa. I will say this right off the bat, I do not know anything about the quality of the internet in SA and I know you said that you have a good internet connection/speed, but based on the quote above from your original post, could this be an issue of your internet speed bogging down during peak times? I would assume that late at night and early in the morning that the internet traffic might be lighter than during the work day? Could this be the cause of your issues?

  • Nicozandberg
    657 Posts
    Thu, May 5 2022 12:54 AM

    Feel so dumb asking some of these questions, but here comes another one Lol.

    If the internet traffic is heavier won't the internet speed test also then be down? I get the same speeds throughout the day.

     I made 2 video's on my twitch page to show you what the problem is. First Load took 51sec, 2nd later the day took almost 4min. It has actually been much worse, and has taken up to 8min to load at peak times.

    See videos on my Twitch: https://www.twitch.tv/nicozandberg21

     

     

  • MarchieB
    1,297 Posts
    Thu, May 5 2022 5:53 AM

    Is your internet connection being shared at all?
    One of the things I usually suggest when people are having connectivity issues is to reboot their router by unplugging it for a min or so and then plugging it back in to allow it to reset itself.
    This is one of the suggestions in the link I've posted below, have a look and see if any of the suggestions help.

    https://scantocomputer.com/fast-internet-but-still-lagging/

  • Yiannis1970
    2,742 Posts
    Thu, May 5 2022 6:08 AM

    Question No1: Do you have a wired or wireless connection?

     

    Question No2: Do you have the same issues of loading when using the browser in various hours of the day?

     

    Question No3: Why do you play via steam?

  • garyk49
    2,105 Posts
    Thu, May 5 2022 12:32 PM

    Along with the questions that Yiannis asked,

     

    Give us some information/specs of the device you are using.  Esp. how much memory it has installed.  We need abit more information then what your have supplied.

    Does it work differently when the device is first turned on versus it has been of for some time.

    Are you running other programs at the same time(if the answer is yes, does it work the same when those programs are not running.

    And that was a good question asked, as to whether or not this same thing happens with other games you have installed on steam,

    I also can run this game from steam and it is not slower or faster then using the Launcher directly. 

    I can access the game from either running a win7 and win 10 computer.

    Question #3 from above is most important.  Here is the link to the forum page concerning downloading the Launcher.

    Forums » Welcome to WGT » Announcements & News » WGT Early Access for PC

  • MarchieB
    1,297 Posts
    Thu, May 5 2022 4:24 PM

    I think you guys are getting hung up on this steam vs launcher thing. The OP was playing on Launcher and after uninstalling and reinstalling without any better results he tried to load in on Steam to see if it was any better, but had same issues. 

  • Yiannis1970
    2,742 Posts
    Thu, May 5 2022 5:01 PM

    We can forget the steam thing...for me the primary thing to do is to have a wired connection. Everything else can be discussed.

  • Fade77
    2 Posts
    Sat, May 7 2022 1:42 PM

    I am hardwired and did not experience slow loading until Mid March 2022.

    My speed is 90Mbps, and while it does reduce a tick in the evening - is ~70Mbps at worst. I do not have anything else running. No one else is using my connection. I use a network watcher. My machine is lightning quick with everything else. I have tried clearing cache, and resetting DNS. Both reset and power cycled modem - no dice. I have unistalled WGT and re-installed WGT (to same version - since updates are of course automatic / non elective at login). It does not seem to matter if all players in an alternate shot are from CAN, US or overseas. I get a loading 2-3min dead time and then a timeout error with a simultaneous load / solve and the game returns to super quick normal until a few minutes later when the next flag timeout occurs. It does not matter whether my firewall (McAfee) is on or off. Believe timeout must be WGT server related. Do need to get this resolved - the game has no flow and is not really playable / fun when it is like this. Some users joke to pass the time when a hang up occurs, and I try to do the same as well - but this is not cool. The fact that the other players are experiencing the same thing in other matches are all data points - pointing to WGT - not ALL OF THE indivifdual users at varying times and time intervals. 

RSS