Forums

Help › Forums

Credit Videos On IOS

Sat, Jan 22 2022 12:15 AM (52 replies)
  • MioKontic
    4,155 Posts
    Thu, Jan 20 2022 5:39 AM

    Does anyone have problems with NoxPlayer getting stuck at 99% when loading?  Every 3 or 4 days this happens to me and the only way I can 'fix' it is to delete Nox and reinstall it.  I've tried different versions but the same happens with each one.  I've also tried all the fixes I found on the internet, but none of them have worked either.

    I never had this problem on my old laptop.  Also, I was able to create any number of instances in Nox MultiDrive on the old laptop, whereas on the new laptop it only lets me create 3 instances before it says there is insufficient space.  I don't understand this because the new laptop is a gaming laptop, much higher spec than my old non-gaming laptop which was bought back in 2016 or so; unfortunately the hard drive died last March, which is why I bought a new laptop.

    I have emailed Nox a few weeks ago, but no reply.  They obviously follow WGT's business model when it comes to customer service!  I am sure the problem has to do with memory of some sort, or maybe I need to change something in the Nox settings?

    Where's Scott when you need him???

  • SamSpayed
    4,347 Posts
    Thu, Jan 20 2022 9:17 AM

    MioKontic:

    I am sure the problem has to do with memory of some sort, or maybe I need to change something in the Nox settings?

    Mio, if it helps... try setting up each Nox instance to only use 2 cores and 2 GB of memory.  You can also bump the frame rate down to 20 FPS (if running multiple instances).

  • borntobesting
    9,456 Posts
    Thu, Jan 20 2022 9:30 AM

    I was having a lot of problems with Nox and uninstalled it and went back to an earlier version, Since i went back to an earlier version I have had no problems. I just decline every time is asks if i want to update, 

  • MioKontic
    4,155 Posts
    Thu, Jan 20 2022 10:26 AM

    Thanks both.  I did wonder about changing to 2 cores (currently on 4).

    Borntobesting - which version are you using?

  • borntobesting
    9,456 Posts
    Thu, Jan 20 2022 11:09 AM

    Mio it is 6.6.0.5 not sure what the newest version is, But this week I am having more success with Blue Stacks 5 than Nox

  • MioKontic
    4,155 Posts
    Thu, Jan 20 2022 2:15 PM

    borntobesting:

    Mio it is 6.6.0.5 not sure what the newest version is, But this week I am having more success with Blue Stacks 5 than Nox

    Because I was having trouble with all versions I decided to use the latest, 7.0.2.0.  Bluestacks used to work great for me too previously, but now I find I have to restart it more often.

    When doing the videos I run 2 instances on Nox, 1 instance on Bluestacks, and 1 instance on LDPlayer.  I also do them on my phone and my tablet at the same time.  With 5 or 6 instances running simultaneously it takes about 10-15 minutes max (most videos are around 30 seconds in the UK).

    I have found that if you go to the next video too quickly it says there aren't any more, so once I close a video I wait around 10 seconds before going on to the next video.  This way I find I don't get the message as much.  And when I do get the message on Bluestacks or LDPlayer I just close that instance and open a new one.  I have 4 instances of each of these two set up.  The only thing I don't like about LDPlayer is that it doesn't remember size and position of window, so I have to keep setting that each time.

    Finally, I just want to say, I don't just run these videos blindly, I have actually downloaded and played a fair few of the games advertised, except for the casino or 'quick money' ones.

  • MioKontic
    4,155 Posts
    Thu, Jan 20 2022 3:40 PM

    Well, the change to the number of cores made no difference - Nox froze in the middle of a video, then when restarted it would just hang at 99%.

    It has to be filling up memory somewhere and not releasing it.  Question is, why on this laptop but not my old laptop?  Actually, that points to something being wrong in this laptop's setup rather than in Nox.  Not sure I'll ever figure this out  :(

    Nox uninstalled, downloading version 5.0.0.1 to try.

    EDIT:  Downloading of versions 5.0.0.1 and 6.2.0.0 both failed  :/

  • ScottHope
    8,974 Posts
    Fri, Jan 21 2022 3:54 AM

    MioKontic:
    Where's Scott when you need him???

    Sorry Mio but I have no knowledge about Nox as I've never used it.

  • MioKontic
    4,155 Posts
    Fri, Jan 21 2022 7:43 AM

    No worries, thank you.

  • garyk49
    2,167 Posts
    Fri, Jan 21 2022 9:58 AM

    Mio, don't know if this might help you out or not.

     

    I have a win10 machine I built late in 2019 for gaming.  I just ran all 75 videos on it with hardly any problem, using both Nox and Bluestacks.

    All 3 say I can download an update, but none are requiring me to.

    Win10 is on ver. 10.0.19046 build 19043 says I could update to 21H2 

    Nox is running 7.0.1.9 shows I could update to v7.0.2.0

    Bluestacks is running 5.4.100.1026 N32 shows I could update to 5.5.100.1040

    All is working well, so see no need to update anything. 

    I needed to run to 4388 credits to get the 150 Blue stopped at 4316, tried first just staying on blue and restarting vids, that didn't work, next shutdown wgt and restarted vids, that also did not work.  Shutdown Blue restarted and vids continued.  Nox during this whole time continued to run vids.

    This machine in question is running a Z390 MB, with a I5 8400 cpu running on a SSD, I have not messed with cpu cores or anything else.

    Most of the time both Nox and Blue will continue to run all videos.

    I normally don't use that machine for wgt, I use the win7 machine I am typing on, but found both Nox and Blue had problems consistently running on 7 correctly.  IIRC the highest version of Blue that would run on 7 was 4.

    I don't run these on the multi, I run on the single instance.

     

RSS