Help › Forums

Tapjoy buttons disabled?

rated by 0 users
Wed, Oct 13 2021 10:38 PM (4 replies)
  • billsmini10
    52 Posts
    Tue, Oct 12 2021 2:02 PM

    I posted this question it "19 Hole" "All others" section, but no one reads that section.

    When I go to the tapjoy offers, the "install" and "new user" buttons are inactive for all the offers. I cannot install anything from the offers page.

    I tried installing "Woodoku" game outside of tapjoy using the google play store, but I cannot get credits for installing it with this method.

    I have tried 2 different android phones and an emulator on my PC. The daily 75 videos still work, but tapjoy has somehow become disabled.

    Why are the buttons not working?

    Thank you,


  • dhjam1
    467 Posts
    Wed, Oct 13 2021 5:51 AM

    Try clicking where it says Earn (credits amount) at the bottom


  • billsmini10
    52 Posts
    Wed, Oct 13 2021 7:37 AM

    Thank you dhjam1!

    That worked. I don't know how I missed that except the instructions say download and install.

    Thanks again :o)


  • dhjam1
    467 Posts
    Wed, Oct 13 2021 9:50 AM

    You're welcome

  • BStanley6
    929 Posts
    Wed, Oct 13 2021 10:38 PM

    I installed the bluestacks emulator the other day on my pc & managed to get a couple of the offers started but after 3-4 days I hit a target & didn't get any credits (all others appeared after a minute or so). When I go back into the WGT app via bluestacks & click offers to see progress or look for others the offer button depresses but nothing happens. Has anybody else had this problem or know a way around it. The free videos still works though.

    I always thought the offers were not available in Australia but it appears the offers are on android & not IOS for some reason.