Forums

Help › Forums

auto play

rated by 0 users
Mon, May 3 2021 2:55 PM (2 replies)
  • FredFunk16
    2 Posts
    Mon, May 3 2021 10:26 AM

    I just started (trying) to use wgt on windows 10. When I started I briefly visited the settings and chose a resolution and also checked the box for "fullscreen", finished the tutorial and then tried a game. Now every time I click the launcher icon on my desktop and select "play now" it always auto starts a new round with an online player without ever allowing me to go back to the initial screen with the bottom task bar where I can enter settings instead of playing. How in the world do I start the app and go to settings without it auto playing a round and not showing the settings button in the lower right corner??? Thanks

  • ScottHope
    7,963 Posts
    Mon, May 3 2021 11:19 AM

    Try this : Before clicking the Play button on the launcher, hold down your control key and keep it held down. Click the Play button and wait for a WGT Golf Configuration window to appear, then you can release your control key. If you have other windows open, the configuration window might appear behind them so look at your taskbar for the configuration window icon.

    The configuration window gives you a range of resolution options, so choose one that will allow the WGT game window to fit comfortably on your monitor. Check the Windowed option also. Ignore the Input tab on the configuration window then hit Play!

    Good luck.

    ⇩ EDIT : Cheers Fred. ; ) ⇩

  • FredFunk16
    2 Posts
    Mon, May 3 2021 2:55 PM

    Thank you! I was able to get the setting to "windowed" and then enter settings.

RSS