Help › Forums

Error message when starting iOS appliction on iMac

rated by 0 users
Mon, Nov 21 2022 8:51 AM (15 replies)
  • 1
  • 2
  • JoergenNyholm
    6 Posts
    Tue, Feb 9 2021 2:08 PM



    How do I resolve issue when starting up the WGT application on my iMac?

    I get the following message:

    ERROR: access to /Applications/ is forbidden; run patcher in administrator mode.

    I am running iOS Catalina 10.15.3


    Thank you in advance



    As a Mac user (iMac and MBP) I never had any issues running the app. However, curious of what might have happened to you, I uninstalled the app and downloaded it again and tried various ways to open it to see if I would get the same error message. 

    I did. And I think I know what you might have tried to do. Once you drag the app to the Application Folder, the app will appear in Lanchpad, which is where you open it. What I think you did, is trying to open the app from the same view as where you drag the app to the Application Folder. Thats the only time I get the same error message. 

    Once you dragged it to the Application Folder, close the window and locate WGT in Launchpad. That would do the trick. 


    Thank you for this approach. I will see if that works later. For now everything runs fine when I launch it on my iMac via Steam app so critical requirement is now met :-)

  • Robert1893
    7,695 Posts
    Tue, Feb 9 2021 3:57 PM


    My misspelling here... I am using Mac Os (Catalina) and not iOS.

    Again - now eveyrthing runs smooth through Steam app but will try alternative launch via Mac OS later again.


  • corvking
    2 Posts
    Sat, Feb 13 2021 5:43 PM

    Drag Game to app folder did the trick

    Thank you

  • rachelgomez123
    23 Posts
    Sun, Nov 20 2022 9:21 PM

    Whatever the reason, there are several possible fixes for this problem, ranging from simple to more complex.

    Restart the Mac. 

    Update the app. 

    Delete the app preference file (plist file). 

    Start your Mac in Safe Mode. 

    Use Disk Utility to repair app permissions. 

    Reinstall the app. 

    Contact the app developer.


    This may help you,

    Rachel Gomez

  • TopShelf2010
    10,890 Posts
    Mon, Nov 21 2022 4:16 AM

    Support Bots?


    Nice one WGT



  • ScottHope
    10,225 Posts
    Mon, Nov 21 2022 8:51 AM

    It even knows it's own name. Self aware bots, uh-oh!  8 |

  • 1
  • 2