Forums

Help › Forums

WGT Launcher Error Please Help

rated by 0 users
Fri, Jan 29 2021 8:55 PM (28 replies)
  • Eyeswideopen11
    107 Posts
    Tue, Jan 26 2021 1:40 PM

    The thing that is concerning is once the smartapp is uninstalled the WGT Launcher won't work.  It appears the Launcher and this SmartApp are linked in a way that prevents the Launcher from working if the app is deleted.

  • Eyeswideopen11
    107 Posts
    Tue, Jan 26 2021 1:45 PM

    I notified WGT support about this but I haven't heard back from them.

  • MioKontic
    3,804 Posts
    Wed, Jan 27 2021 2:42 PM

    If it worked before SmartApp was installed, have you tried uninstalling both SmartApp AND WGT Launcher, then reinstalling only WGT Launcher?

  • Eyeswideopen11
    107 Posts
    Wed, Jan 27 2021 2:50 PM

    The Launcher won't work if that app is not installed and running in the background

  • Eyeswideopen11
    107 Posts
    Thu, Jan 28 2021 8:42 AM

    Things that I have tried with no success to fix this problem:

    - Stopped the SmartApp from running in the background but did not uninstall.  WGT Launcher app will not connect.

    - Uninstalled SmartApp and Uninstalled WGT app restarted computer ran various systems tasks to clean and repair systems files and other things.  Tried to download WGT app again. Go to page to download WGT and when I select download error message in Safari says address can not be found because Safari is not connected to the internet.

    - Emailed WGT support, no response

    - Emailed SmartApp customer support and was given instructions on how to uninstall the app.

    - Emailed survey company Peanut Labs asking for assistance since this was a result of taking a survey.  Ask them to take back credits that I received associated with the survey. 

    Bottom line this SmartApp is associated with the survey I took and the credits I received, that is the only explanation I can come up with as to why this app has control over the WGT Launcher app.  

  • SamSpayed
    3,509 Posts
    Thu, Jan 28 2021 9:55 AM

    I'm not a Mac person, so keep that in mind, but have you tried the following?

    1.  Restore your system to a previous restore point (in Windows this is known as System Restore) or Mac system snapshot that was taken before you installed SmartApp?

    2.  Can you run a cleanup program like CCleaner for Mac?  That might get rid of any garbage that was left behind by the SmartApp uninstall program.  It might also allow you to see if there are any startup entries or programs or tasks running in the background that could be causing your issues.

    3.  As a workaround, can you play WGT on Steam?

  • Eyeswideopen11
    107 Posts
    Thu, Jan 28 2021 9:59 AM

    Sam I did the restore and ran cleanmymac utilities.  Unfortunately playing it on another platform won't fix this because it is associated with my WGT account.  I have used another computer and I get the same result. 

  • nolan60
    171 Posts
    Thu, Jan 28 2021 10:20 PM

    Eyeswideopen11:

    Sam I did the restore and ran cleanmymac utilities.  Unfortunately playing it on another platform won't fix this because it is associated with my WGT account.  I have used another computer and I get the same result. 

     

    This might be out of the blue have you tried resetting your router or log into it and see whats getting blocked

    nolan

     

  • Eyeswideopen11
    107 Posts
    Fri, Jan 29 2021 6:19 AM

    Nolan I did check that.  Also another member made the suggestion of using Steam to play WGT so I downloaded it and no surprise the Steam app won't play WGT unless the third party app SmartApp is running in the background.  The fact that I cannot run it on Steam without the SmartApp running just confirms my suspicions that this SmartApp is connected to my WGT account in some way.  I can't even play WGT on another computer using a different ISP unless I have the SmartApp running on that computer.  

    What is really pissing me off is WGT support will not address this issue.  I have sent 4 emails to them and the response I get is something about it takes a few days for survey credits to post to my account.  I don't even think they are actually reading the emails.  Because my email contains the word Survey the automatic response is "it takes a day or two for credits to post to your account.  WGT has no control over survey credits.  If there is a problem contact the survey by looking at transaction, select the survey you are having issues with and submit a report".

    I did find the survey that involved this SmarApp and I sent a report days ago and haven't heard anything.  I would think that WGT would be very concerned that a third party app is controlling the WGT Launcher app connectivity. 

    If I don't get a response by next week I may have to just get rid of my account and stop playing WGT.  

  • BogeyOne
    1,743 Posts
    Fri, Jan 29 2021 7:06 AM

    Eyeswideopen11:

    Nolan I did check that.  Also another member made the suggestion of using Steam to play WGT so I downloaded it and no surprise the Steam app won't play WGT unless the third party app SmartApp is running in the background.  The fact that I cannot run it on Steam without the SmartApp

    I have been running the game on Steam for a long time and never got this problem nor had I ever heard of SmartApp. Did you download Steam directly through the Steam site? If not, I suspect that is the problem. I believe their site is www.steampowered.com

     

     

RSS