Player Login
Log in with:
OR
skip nav

Forums

Country Club Tournaments - Flags???

rated by 0 users
Sun, Aug 2 2020 7:46 PM (2 replies)
  • BPeterson8256
    1,171 Posts
    Sat, Aug 1 2020 4:52 PM

    A long time ago, there was an issue with flags not showing on the course if you changed them from the original. Is this still an issue? 

    When creating a tournament I always use different tee markers, but I have not tried using different flags due to this.

    If anyone can tell me if this is still an issue, I would appreciate it.

    Thank you,   Brett

  • SamSpayed
    2,237 Posts
    Sun, Aug 2 2020 5:01 PM

    I remember (also a long time ago) that there was another issue with changing the flags.  They were causing an error when some people tried to play the tournament - something like "Error:  Could not load asset."  

    I would suggest just running a quick test:  Set up a 24-hour tournament with different flags and try to play it and see what happens.  Maybe also try to play it on Flash, PCEA, and mobile just to verify further.

    Good luck!

  • BPeterson8256
    1,171 Posts
    Sun, Aug 2 2020 7:46 PM

    SamSpayed:
     

    I would suggest just running a quick test:  Set up a 24-hour tournament with different flags and try to play it and see what happens.  Maybe also try to play it on Flash, PCEA, and mobile just to verify further.

    Good luck!

    I should have thought of this. Thank you.

    And for those wondering... I only did the test with the "beer keg" flags. The flags show up on Flash, PCEA, and mobile.

RSS