Forums

Help › Forums

HELP SCOTTHOPE ...or Anybody 😲 !!!

Sun, Jul 12 2020 3:13 PM (47 replies)
  • pdb1
    20,991 Posts
    Mon, Jul 6 2020 5:26 PM

    Who you gonna call ? WGT Kick Ass Top Tech Scott Hope .

  • ScottHope
    7,191 Posts
    Tue, Jul 7 2020 1:29 AM

    JDGHOST:

    OK This is what I was messaged............

    DHymes wrote

    on 06 Jul 2020 at 4:34 PM

    nothing happened, got this:

    <a id="send_message_link" style="display;none" href="javascript;;">...</a>

    That's fine, nothing should have happened.

    So lets go back to the original bit of code and try that again.

    document.querySelector("#send_message_link").style.display=""

    The only thing to check before typing this in, is that flash is enabled on the page. So if your friends list is showing on the left side, you're good to go.

    If the send message button appears, you can click it to see if anything happens.

  • Bowl64
    2,964 Posts
    Tue, Jul 7 2020 5:10 AM

    Have  the same problems with messages, the "send message box" is gone from my profilepage so i think it`s a widespread problem. As always, thanks a lot for all your help Scott :))

     

    Bjorn

  • ScottHope
    7,191 Posts
    Tue, Jul 7 2020 5:47 AM

    Thank you Bjorn. ; )

  • garyk49
    1,769 Posts
    Tue, Jul 7 2020 8:56 AM

    Have already sent Scott a PM concerning this, but just ran into something.  As none of you have mentioned what browser or OS you are running, let me give you some insight.

    I am running win7 using Torch for forums and main page(it has no problem running flash automatically), I have checked some of the members on my friends list, using Torch, Firefox, and Chrome, I always have a send message bullet on their page(you won't have a send message on YOUR profile page), it makes no difference if they are lit up or not, I send the message to Scott when he showed offline.  As he has send a response back, apparently he got the message.

    What I did just run into is, if they are not on your friend list you won't have a send message bullet, when visiting their profile page.

    Is this your problem???

  • JDGHOST
    4,374 Posts
    Tue, Jul 7 2020 9:56 AM

    garyk49:

    Have already sent Scott a PM concerning this, but just ran into something.  As none of you have mentioned what browser or OS you are running, let me give you some insight.

    I am running win7 using Torch for forums and main page(it has no problem running flash automatically), I have checked some of the members on my friends list, using Torch, Firefox, and Chrome, I always have a send message bullet on their page(you won't have a send message on YOUR profile page), it makes no difference if they are lit up or not, I send the message to Scott when he showed offline.  As he has send a response back, apparently he got the message.

    What I did just run into is, if they are not on your friend list you won't have a send message bullet, when visiting their profile page.

    Is this your problem???

    Not at all....the members in my club that are experiencing this problem ALL have the same symptoms irregardless of what browser they use....They can not generate a message to ANY of their friends....And yes these are "Friends" on their friend list and none of them have a large number of friends (under 100)  ...

    And moreover this "Issue" is new to all but one of them they "USE TO" be able to send messages and originate messages to all their friends (like the rest of us)...NOW they can only "Respond" to messages....

    This is obviously a WGT bug/glitch that Scott is so graciously trying to find a work around as WGT tech's have been no help to them (They have ALL sent help tickets in)

  • garyk49
    1,769 Posts
    Tue, Jul 7 2020 1:12 PM

    JD, I am well aware of what Scott is trying to do. And again no mention of what OS they are running. As you can see I have no problem.(I run 7 here)(and don't allow updating) So no, it's not obvious that it is a WGT bug/glitch, if it was all would be having this problem.(but I guess it could be)  Ask your members if they are all running windows 10 and if the one that doesn't have a problem is running a different version on 10. If I remember correctly the pro version you can turn updating off. There are ways with some versions of 10 not to update. In most cases it updates when you turn it off. I have a 10 machine I build just for gaming(not here)and it most cases it stays off, so microsoft can't screw with it, and make it not run correctly.

    OH, and BTW, I think most of us here can read what you type just fine without you bolding everything.  It looks a lot like yelling, just maybe not quite as loud.

    Also if all of those that you speak off have tried Scotts fix and it didn't work, it really starts pointing at what OS they are running.

    Just saying, maybe I should just set back and let those that have problems continue with their problems, with some of the stuff I read here, it's a wonder some have even figured out how to turn the computer on.  And yes, I can give an example.  There is a recent post out there asking what he is going to do when his computer stops supporting flash.(I will let all guess as to the answer)

    YEP not nice of me.

  • SamSpayed
    2,608 Posts
    Tue, Jul 7 2020 1:51 PM

    garyk49:
    I think most of us here can read what you type just fine without you bolding everything.  It looks a lot like yelling, just maybe not quite as loud.

    Have to agree with this.  Typing everything in bold is akin to typing everything in ALL CAPS.  It's considered rude on most forums.  Just saying.

    I'm running Windows 10 Home (latest version) and Chrome (latest version) and I have no problem seeing the "Send Message" button for all the friends I checked (available / busy / hidden).  So whatever's causing it not to appear is not a universal problem.

  • JDGHOST
    4,374 Posts
    Tue, Jul 7 2020 3:42 PM

    Guys ...I type in dark lettering for 2 reasons 1. It was simply to separate my post from one I may be responding  to and I have "Quoted"  the other persons original post into my post...And 2. I just don't see very well ...The dark type is easier for me to read on my smallish laptop screen when proof reading...None of it was meant as "Yelling" or YELLING...😒 .....And I totally disagree with it being the same as all Caps..

    As far as operating system I am pretty sure they are on Win 10...And we already tried uninstalling updates and even tried a system restore to a date prior to the WGT issue in one persons case with no solutions. 

    Oh and Gary there is No... "One that doesn't have a problem is running a different version on 10"  Nobody of the 4 that have reported this have straightened it out as of yet... 

    JD

  • garyk49
    1,769 Posts
    Tue, Jul 7 2020 4:32 PM

    JDGHOST:

    Oh and Gary there is No... "One that doesn't have a problem is running a different version on 10"  Nobody of the 4 that have reported this have straightened it out as of yet... 

    JD

    That I didn't say, I asked to ask the one that was not having a problem, IF, they might be running a different version of 10.

    Not only is there home and pro, but different build numbers within each one.

RSS