Forums

Help › Forums

What the hell is the issue with this site??

rated by 0 users
Mon, Jan 25 2021 5:30 AM (24 replies)
  • TheAceFactor
    2,147 Posts
    Sat, Aug 27 2011 7:42 PM

    PeterHopper:
    I have cleared cashes regularly,
    This could very well be your problem...clearing caches "too" often leads to slow loads and other such problems as stated very clearly by WGTalex in system requirements. You are having to compile "new" game files each time you return after clearing. Unless there is an update or you somehow feel that your cache has become corrupt ,  why are you clearing it  ? You also need to make sure your browser is set to allow  all site data... as well , you need to make sure your flash is setting aside a min. of 100 kb of storage space for wgt.  If your browser is set to clear cache and cookies each time you close your browser....you are doing it to yourselves.

     

                                                                                                                        Ace

  • mantis0014
    8,944 Posts
    Sat, Aug 27 2011 7:49 PM

    I have and/or had all those problems mentioned in previous posts...

    Before I start each day I do all things...clear caches...etc.

    The problems with Disconnects and Slow Loads is not bad now at my end... just the meter speeds can be a problem every now and again...

    Because I'm in the other side of the world, Peak time for me is when most of the players in the 'US' are asleep ...which tells me that it could be an overloaded Servor problem at WGT's end...

    In a blue moon I would get a Monday off from work, so I start to play the game and then get heaps of problems with Meter and Disconnects, Slow Loads...

    You can do everything possible to help make the game playable at your end... but in peak times, when everybody is playing, then problems will start.

    Cheers

       Roger

     

  • renniw52
    5,385 Posts
    Sat, Aug 27 2011 8:27 PM

    If the majority of the players on here have to do all this BS to play this game, then WGT has outgrown itself. It seems it is way past time to make improvements. It has been pure hell tonight trying to get an AS game in. I have lost 2 games and never swung a club due to my partner getting disconnected and not getting back on. If this is progress then I would prefer to regress. Never had a single problem of any kind 6 months ago, so it is not my computer, or anything to do with it. It is the site, period. When will everyone admit this and quit make suggestions to clear this and do this and all the other nonsense. WGT needs to step up to the plate and fix what is broken, I'll gladly keep buying balls and any new equipment that is necessary. Just make it worth playing like it used to be.

  • TeeWade
    1,216 Posts
    Sun, Aug 28 2011 10:39 AM

    renniw52:

    If the majority of the players on here have to do all this BS to play this game, then WGT has outgrown itself. It seems it is way past time to make improvements. It has been pure hell tonight trying to get an AS game in. I have lost 2 games and never swung a club due to my partner getting disconnected and not getting back on. If this is progress then I would prefer to regress. Never had a single problem of any kind 6 months ago, so it is not my computer, or anything to do with it. It is the site, period. When will everyone admit this and quit make suggestions to clear this and do this and all the other nonsense. WGT needs to step up to the plate and fix what is broken, I'll gladly keep buying balls and any new equipment that is necessary. Just make it worth playing like it used to be.

    Amen brother. With all the money they make off of us, there should be plenty of improvements and or fixes to this game. Really tired of hearing "its on your end" crap.

  • SGTBilko
    1,686 Posts
    Sun, Aug 28 2011 10:50 AM

    No problems here..........

  • VeScal
    67 Posts
    Sun, Aug 28 2011 11:04 AM

    I havent had a game freeze or meter freeze for a while, last one I had was when i was amateur which was a long time ago...so the site is fine for me...however the loadtimes are very slow considering the amount of money they rake in from us.

  • Chrishan24
    10 Posts
    Sun, Aug 28 2011 2:05 PM

    Bhaha exactly what i said some month ago! lost credits when it wasnt even my fault! we re-connected and then all of a sudden error with the game which made me have 3 disconnects....ppl tried to play it off likes its not a big deal...glad to see this in the forums.

     

  • renniw52
    5,385 Posts
    Sun, Aug 28 2011 5:25 PM

    You are very fortunate my friend, it has been quite rough on the east coast lately. Took almost an hour last night to play an AS. At least everyone was patient and we finished the game. Does become a pain though after trying all night.

  • VeScal
    67 Posts
    Sun, Aug 28 2011 7:49 PM

    Hmm im in UK not US, not sure what difference it makes though.

  • navigater
    1,319 Posts
    Sun, Aug 28 2011 8:16 PM

    smog maybe?

     

RSS