Player Login
Log in with:
OR
skip nav

Forums

MultiPlayer Game Problems

rated by 0 users
Sat, Nov 29 2008 7:36 AM (8 replies)
  • TFoom
    1 Posts
    Mon, Nov 24 2008 7:58 AM

     Hi, I set up a game and invited 1 friend.  He accepted the invitation and it showed that he had joined on his screen.  On mine it just continued to say that it was waiting for his reply.  We tried having him set up the game and me accepting, but the results were the same.  The game never started, and the Tee-Off option never came up.

  • aintnofun
    1 Posts
    Mon, Nov 24 2008 8:28 AM

     samething here. but it shows the teeoff and wont let me click on it. the screens like frozen but the computer is not.

  • WGTalex
    2,087 Posts
    Mon, Nov 24 2008 1:10 PM

    We did some routine maintenance last night that might have affected multiplayer games. Please let us know if you are still experiencing this.

  • Lindsaycd
    81 Posts
    Tue, Nov 25 2008 6:29 AM

    I have tried to start 3 different multiplayer games today, but none have started, since after waiting 10 minutes (wish I was exagerating) my companions disconnected.

  • WGTalex
    2,087 Posts
    Tue, Nov 25 2008 12:16 PM

    Hi Lindsay, when did you start experiencing this? Just today? What other programs do you have running while you are playing the game?

  • KillerRabbit
    31 Posts
    Fri, Nov 28 2008 6:42 AM

     I have tried a dozen times to try and play with someone, always takes ten or more min. to load, by then the others had quit  and no o was not running any other programs it has been like this from day one

  • WGTalex
    2,087 Posts
    Fri, Nov 28 2008 8:48 AM

     Hi KillerRabbit, have you already checked to see if your system is optimized? How long have you been playing the game?

    http://www.wgt.com/forums/p/635/2552.aspx

  • Gloz26
    4 Posts
    Fri, Nov 28 2008 6:01 PM

     i to am having same problem with 10mins loading then by time i get to play everyone else have gone. the frustration of this is promting me to quit playing altogether as iv just about had enough of wastting my time.shame cause at times it is fun to play.

  • nivlac
    2,188 Posts
    Sat, Nov 29 2008 7:36 AM

    Guys, if your computer doesn't meet the minimum system requirements you're gonna have a bad time.

    Read the Optimizing Your WGT Experience thread as Alex mentioned and follow the instructions contained therein.  That will help reduce your loading times.

    My computer is almost 4 years old (albeit with upgrades) and runs this game fine.

RSS