Forums

Help › Forums

Re: Mouse rubberbanding

rated by 0 users
Wed, Oct 6 2021 5:31 AM (15 replies)
  • PAGES
  • 1
  • 2
  • LLLlloyd88
    140 Posts
    Tue, Apr 20 2021 2:13 AM

    I've been having this issue all along with the new version. It only happens at start up about 50% of the time. I hit the windows key + tab and cycle to WGT screen and press delete key to close it (sometimes I can click the close button with my mouse, other times not). Then I keep loading until the mouse works properly. 

  • Ess3xGooner
    400 Posts
    Tue, Apr 20 2021 5:34 AM

    Just my 2 cents. I had a similar problem where I couldn't control the mouse pointer to log on to desktop. I discovered that I had a game controller (flight sim rudder pedals) plugged into another USB port. At start up, WGT was recognising the rudder pedals as my main pointing device, not the mouse. Disconnected the rudder pedals and no further probs. So, have you another device plugged into a USB port that could be interfering?

  • ScottHope
    7,963 Posts
    Tue, Sep 28 2021 10:43 AM

    I don't know if this is still an issue for anyone, but I have stumbled on a rather odd circumstance where I can make this rubberbanding happen at will.

    I have been messing about with AutoHotkey and remapping keys, and completely by accident, I discovered that if I remap my mouse wheel to the letter 'a' instead of its default scroll motion, the cursor rubber bands to the center of the game window.

    When I start the game, the cursor behaves normally until I use the mouse wheel. So perhaps if anyone who has this issue, could test out my theory to see if their cursor behaves normally until they use their mouse wheel, it might give WGT a pointer as to what might be the problem, if it still is a problem. : )


    EDIT : When the rubberbanding occurs for me, if I use Alt + Tab to switch the focus to another Window, then the issue goes away until I switch focus back to the game window and use the mouse wheel again.

  • petrieboy
    411 Posts
    Sun, Oct 3 2021 6:02 AM

    this has been happening to me ever since the new version started. only way i can make it stop is to reload. i'm good for 2 games than starts right up again. ya just can;t aim. WGT needs to fix this problem.

  • ScottHope
    7,963 Posts
    Sun, Oct 3 2021 6:43 AM

    Can you pin it down to what exactly is causing it petrieboy?

    Does it start doing it as soon as the game loads, or when you use a particular mouse function, ie. left or right button, mouse wheel etc. Or does a keyboard key set it off?

  • aoraki
    9 Posts
    Wed, Oct 6 2021 5:31 AM

    I get the same . my mouse driver is 10.0.19041.1 as well. Using a logicool usb ls1 laser mouse . 

  • PAGES
  • 1
  • 2
RSS