Forums

Help › Forums

Re: Stop sending emails!

Tue, Oct 19 2021 10:32 AM (14 replies)
  • PAGES
  • 1
  • 2
  • Nibotpj
    1 Posts
    Thu, Jul 25 2019 2:16 PM

    Log on to your account on a desktop.  Go to the bottom and click 'contact'.  on the next screen click 'customer support'  highlighted in green under customer support.  On the next screen your profile should appear on the upper left side.  Click 'account'.  go to 'contact info' tab then de select the email notification boxes under your email.   Or better yet, go to summary tab and change your email to some bogus email.  Problem solved.

  • Robert1893
    6,839 Posts
    Thu, Jul 25 2019 2:53 PM

    .

  • santa084
    114 Posts
    Thu, Jul 25 2019 3:21 PM

    joemt825:

    WGT should EMAIL him an apology.  : )

    Ha ha ha lol lol. That's funny

  • jpawlo
    1 Posts
    Tue, Sep 21 2021 9:02 AM

    This does not solve the problem. I have unchecked everything and I am still receiving few e-mails per day about my rental time-outs. How do disable these?

  • Cas57
    2,785 Posts
    Tue, Oct 19 2021 10:32 AM

    jpawlo:

    This does not solve the problem. I have unchecked everything and I am still receiving few e-mails per day about my rental time-outs. How do disable these?

    a short time after I joined WGT back in 2010, I created a free email account on Yahoo that I only use for WGT.  It's nice because I can go in and delete the emails that are obviously not needed along with my main email account not getting clogged up.

     

  • PAGES
  • 1
  • 2
RSS