skip nav

Forums

HELP SCOTTHOPE ...or Anybody 😲 !!!

Sun, Jul 12 2020 3:13 PM by pdb1. 47 replies.
  • ScottHope United Kingdom
    6,741 Posts
    Fri, Jul 3 2020 12:56 AM

    Thanks for the link JD.

    If any of your friends with this problem are a little bit techy minded, they could try this on any one of their friends page that has no 'send message' button.

    Open up the browser developer tools, F12 usually works for that, or just right click somewhere on the page and click on Inspect.

    In the developer tools window, click on the Console tab. At the prompt in the console window, type or copy/paste this in...

    document.querySelector("#send_message_link").style.display=""

    ...then hit enter. If that makes the 'send message' button appear, give it a click to see if it works.

    You can close the developer tools, F12 again should do that, or click the 'X' on the dev tools window.

    I'll do a video if that would be easier to follow, but it would use Chrome or Edge for the demo.

  • DonCaron United States
    5,255 Posts
    Fri, Jul 3 2020 3:17 AM

    ScottHope:

    Thanks for the link JD.

    If any of your friends with this problem are a little bit techy minded, they could try this on any one of their friends page that has no 'send message' button.

    Open up the browser developer tools, F12 usually works for that, or just right click somewhere on the page and click on Inspect.

    In the developer tools window, click on the Console tab. At the prompt in the console window, type or copy/paste this in...

    document.querySelector("#send_message_link").style.display=""

    ...then hit enter. If that makes the 'send message' button appear, give it a click to see if it works.

    You can close the developer tools, F12 again should do that, or click the 'X' on the dev tools window.

    I'll do a video if that would be easier to follow, but it would use Chrome or Edge for the demo.

    Awesome Scott

  • ScottHope United Kingdom
    6,741 Posts
    Fri, Jul 3 2020 3:34 AM

    DonCaron:
    Awesome Scott

    Thanks Don, but it's only awesome if it works, otherwise it's back to square one.  : |

  • JDGHOST United States
    3,658 Posts
    Fri, Jul 3 2020 4:34 AM

    Scott ty very much... fingers crossed as I relay this info .....Hang tight.....More to follow 👍

    JD

  • ScottHope United Kingdom
    6,741 Posts
    Fri, Jul 3 2020 4:45 AM

    If, by some small miracle it does work, then you can add an extension to the browser which will apply it automatically. Therefore taking away the need to do anything with the developer tools.

  • JDGHOST United States
    3,658 Posts
    Sat, Jul 4 2020 7:44 AM

    ScottHope:

    If, by some small miracle it does work, then you can add an extension to the browser which will apply it automatically. Therefore taking away the need to do anything with the developer tools.

    Got same result from multiple members.........Below

     

    Sorry to say that didn't fix it. When pasting I got this message.

    VM12400:1 Uncaught TypeError: Cannot read property 'style' of null

        at <anonymous>:1:45

  • JDGHOST United States
    3,658 Posts
    Sat, Jul 4 2020 7:56 AM

    OK so that was because of the  "BOLD" letting when they copied and pasted... so hang on....

  • ScottHope United Kingdom
    6,741 Posts
    Sat, Jul 4 2020 8:07 AM

    What browser are you doing that on JD?

    Try typing it in manually instead.

  • jacktrade51 United States
    7,772 Posts
    Sat, Jul 4 2020 11:19 AM

    In relation to Jim's post above, I always thought 255 was the number where the ability to send messages gets blocked.  (Note … we can still use pre-existing threads.)

    One very helpful comment.  There are guys, some who haven't been around for over 4 years, who keep showing up on my friends list.  I thought I deleted them but they keep showing up on my page.  I never thought about affirmatively blocking them.  Blocking someone who has never done anything harmful is an insult on the Internet, but if that is what it takes ….

    Tom.

  • JDGHOST United States
    3,658 Posts
    Sat, Jul 4 2020 1:16 PM

    Not sure which browsers they are trying to fix this on ?...I know at least 1 gentleman is on chrome....But yes...It  has to be typed manually ...waiting to hear if it has helped them...

    Thanks Scott...

    JD

RSS