skip nav

Forums

Change of Language

rated by 0 users
Mon, Feb 17 2020 11:12 AM by TopShelf2010. 3 replies.
  • Currango United Kingdom
    7 Posts
    Sat, Feb 15 2020 11:59 AM

    Hi there,

     

    i.’ve inadvertently changed the language from English to Spanish by touching with a finger...er... I don’t know what!!!  The problem I have at the moment is that virtually everything Is appearing in Spanish.          

    Could some tell me what the procedure is for changing it back to English.

    thanks in anticipation of someone coming to my help 

  • TopShelf2010 United States
    9,509 Posts
    Sun, Feb 16 2020 5:39 PM

    Currango:
    Could some tell me what the procedure is for changing it back to English

    After you are signed in...

    Click the Gear symbol to goto the game settings. The button to change language should be on the first screen that appears. Obviously, if you are seeing spanish, look for a button that says Es. Click that button until you see En. After selecting En, click the Options to return to the Main Screen.

     

    Good luck

     

    Don

  • Currango United Kingdom
    7 Posts
    Mon, Feb 17 2020 3:17 AM

    TopShelf2010:

    Currango:
    Could some tell me what the procedure is for changing it back to English

    After you are signed in...

    Click the Gear symbol to goto the game settings. The button to change language should be on the first screen that appears. Obviously, if you are seeing spanish, look for a button that says Es. Click that button until you see En. After selecting En, click the Options to return to the Main Screen.

     

    Good luck

     

    Don

     

    thanks Don.

     

    much appreciated.

     

     

     

  • TopShelf2010 United States
    9,509 Posts
    Mon, Feb 17 2020 11:12 AM

    Currango:

    TopShelf2010:

    Currango:
    Could some tell me what the procedure is for changing it back to English

    After you are signed in...

    Click the Gear symbol to goto the game settings. The button to change language should be on the first screen that appears. Obviously, if you are seeing spanish, look for a button that says Es. Click that button until you see En. After selecting En, click the Options to return to the Main Screen.

     

    Good luck

     

    Don

     

    thanks Don.

     

    much appreciated.

     

    Happy to hear you were able to get things sorted out

     

    Don

     

     

RSS