skip nav

Forums

Spin indicator moving with swing

rated by 0 users
Sun, Oct 6 2019 10:10 AM by whooshdangit. 7 replies.
  • Tyrones United States
    83 Posts
    Sat, Oct 5 2019 12:57 PM

    On numerous occasions I find my spin "dot" moving as I use my mouse to "swing". Only happens after 4-5 holes, never at the beginning of a round. 

    For instance, I will set up my drive by moving the spin dot to full back spin. I will then move the shot indicator somewhere on the fairway. I then hold my left mouse button down, slide my mouse to move the swing indicator, let's say full power, and as I slide my mouse for the swing, my spin dot is moving vertically on the ball image, the dot does not stay stationary as I had set it. This issue happens on all shots, not just driving.

    I have cleared all my caches, I do not have anything else open, other than my security software. Has anyone else experienced this issue and what have you done to resolve this? Right now I have to resort to exiting Alt. rounds, closing everything to get to my desktop, restart browser, sign back in. If it was only happening during solo stroke rounds, I guess I could deal with it, but I don't like holding up multiplayer rounds because I have an issue.

    Thanks,

    Jason

  • DonCaron United States
    4,130 Posts
    Sat, Oct 5 2019 5:02 PM

    Tyrones:
    For instance, I will set up my drive by moving the spin dot to full back spin. I will then move the shot indicator somewhere on the fairway. I then hold my left mouse button down, slide my mouse to move the swing indicator, let's say full power, and as I slide my mouse for the swing, my spin dot is moving vertically on the ball image, the dot does not stay stationary as I had set it. This issue happens on all shots, not just driving.

    Happens to me and I change browsers and its fixed. I don't know why, it just works

  • billycash74 United States
    870 Posts
    Sat, Oct 5 2019 8:07 PM

    try deleteing your flash cache

  • Tyrones United States
    83 Posts
    Sun, Oct 6 2019 8:27 AM

    I'm using MS Edge. Which browser did you change to? Thanks.

  • Tyrones United States
    83 Posts
    Sun, Oct 6 2019 8:28 AM

    As I stated in my first post, I have cleared all my caches. Thanks.

  • TopShelf2010 United States
    8,854 Posts
    Sun, Oct 6 2019 9:50 AM

    Tyrones:

    As I stated in my first post, I have cleared all my caches. Thanks.

    I wonder if it has something to do with the newly designed Callaway balls? There have been discussions regarding the lines on the new ball. If you zoom and look closely, the ball actually rotates as it is sitting still.

    With that being said, I wonder if the files got corrupt somehow and the spinning ball effect is being applied to your spin control ball?

     

    Wish I could offer some better solutions.

     

    Don

  • TopShelf2010 United States
    8,854 Posts
    Sun, Oct 6 2019 9:56 AM

    Tyrones:

    As I stated in my first post, I have cleared all my caches. Thanks.

    I just thought of something, this could very well be a mouse issue. Replace the batteries if you have a mouse that uses them. The buttons could also be dirty. If you know how to clean them I would suggest trying that.

     

    Don

  • whooshdangit United Kingdom
    1,225 Posts
    Sun, Oct 6 2019 10:10 AM

    Hi

    I had a similar issue a while back, with ball spin and also a "sticky" aim marker. If I moved the aimer on the mini map it would stick to the mouse pointer. Only after double clicking on the screen would it release. The same was happening with the spin dot on the ball.

    If you move the spin dot then release the mouse button and the dot is still red then it's going to move again. Try double clicking on the screen directly afterwards to see if its green, if so then it will stay put. I'm not exactly sure when it stopped happening but I think it was a Flash issue. (I was using Maxthon at the time) 

    Sorry I can't be more definitive

    Cheers!

    Rich

RSS