skip nav

Forums

Wrong Course Loaded During Clash Mobile

rated by 0 users
Tue, Oct 8 2019 2:14 AM by EdwardTLogan. 3 replies.
  • arkage57 United States
    151 Posts
    Thu, Oct 3 2019 6:46 AM

    3rd time now that this has happened to me. Luckily, this time I caught it in time. 

    Playing on mobile, I loaded my Country Club page, clicked on the Clash button, viewed the current status of clash going on, then clicked on Play a Game at the top. 

    The course loaded was Kiawah, and before I clicked on Use a Pass, I looked at the tee markers- they were "plain jane". I exited the game, went back through Country Club, Clash, Play a Game.....

    This time Pebble loaded with the astronaut markers. 

    The other 2x this has happened, I did not realize the issue until I had played my 9 holes and then went to see if I had helped my team at all, but saw no record of my playing. My club owner alerted me to the fact that I had played the wrong course. 

    I now check every time what tee markers are on the ground before I burn a pass and waste 9 holes of play. 

  • callaghan159 Canada
    3,894 Posts
    Thu, Oct 3 2019 12:06 PM

    arkage57:
    and waste 9 holes of play. 


    You didn't really waste 9 holes--you got some practice out of it. Just saying

  • Fanling2002 France
    1,125 Posts
    Mon, Oct 7 2019 2:00 PM

    known bug it happens from time to time during at the beginning of a clash round and always on Kiawah F9

  • EdwardTLogan Australia
    87 Posts
    Tue, Oct 8 2019 2:14 AM

    That has happened to me a couple of times. I just wrote to customer service and they refunded me my 37 credits.

RSS