skip nav

Forums

*** Downtime tonight 8/27/19 ***

Sun, Sep 8 2019 6:06 PM by hpurey. 305 replies.
  • Tigerpaw509 United States
    1,069 Posts
    Mon, Sep 2 2019 8:41 AM

    You need to clear your browsers and flash cache

  • MartyFlanagan Ireland
    2,472 Posts
    Mon, Sep 2 2019 10:06 AM

    Tigerpaw509:

    You need to clear your browsers and flash cache

    i cleaned everything before posting the message, secure pages still an issue with me, im sure it will be sorted at some point

  • DodgyPutter United Kingdom
    3,509 Posts
    Mon, Sep 2 2019 10:52 AM

    MartyFlanagan:
    i cleaned everything before posting the message, secure pages still an issue with me, im sure it will be sorted at some point

    Similar with me but I just use the back arrow when finished on the secure page and return to a page where the menu is fine.

  • Bowl64 Sweden
    2,704 Posts
    Mon, Sep 2 2019 11:11 AM
    DodgyPutter:

    MartyFlanagan:
    i cleaned everything before posting the message, secure pages still an issue with me, im sure it will be sorted at some point

    Similar with me but I just use the back arrow when finished on the secure page and return to a page where the menu is fine.

    Same. And paragraphing seems to be a problem sometimes as well. Bjorn
  • ScottHope United Kingdom
    6,358 Posts
    Mon, Sep 2 2019 11:16 AM

    Here's a little trick that works for me for pages with a vertical menu. Posted by BWeb a few days ago.

    Hover your mouse over the vertical menu until the sub menu that you want appears. Without moving your mouse onto the sub menu (it'll probably disappear if you do) click and hold down your left mouse button, now move your cursor onto the sub-menu. When over the sub-menu, release your left mouse button. Now you might be able to select an item on the sub-menu.

  • DodgyPutter United Kingdom
    3,509 Posts
    Mon, Sep 2 2019 12:43 PM

    Another option is to open the secure page in a new tab and just close that tab when you're finished there.

  • MartyFlanagan Ireland
    2,472 Posts
    Mon, Sep 2 2019 1:55 PM

    Thanks for the tips guys

  • JDGHOST United States
    2,501 Posts
    Mon, Sep 2 2019 4:53 PM

    ScottHope:

    Here's a little trick that works for me for pages with a vertical menu. Posted by BWeb a few days ago.

    Hover your mouse over the vertical menu until the sub menu that you want appears. Without moving your mouse onto the sub menu (it'll probably disappear if you do) click and hold down your left mouse button, now move your cursor onto the sub-menu. When over the sub-menu, release your left mouse button. Now you might be able to select an item on the sub-menu.

    Scott as always your on it!!!   That does work for a "work around" on the menu"Bug"....Which was only an annoyance at most ...my issue now is since the "Repairs" where made I have loading issues and hit or miss with meter sometimes fine others just unplayable "skip city"...Also weird side note when its loading a course the loading bar instead of the normal 20%....30%.... 80%  Etc.....It says "Nav"  then just eventually 100%...No big deal really but never seen that before?? 

      Thanks for the tip!!

     

     

    JD   (gonna ask WGT if I can change player name to "DodgyMeter"   lol

  • Yiannis1970 Greece
    1,600 Posts
    Tue, Sep 3 2019 5:55 AM
    ScottHope:

    Here's a little trick that works for me for pages with a vertical menu. Posted by BWeb a few days ago.

    Hover your mouse over the vertical menu until the sub menu that you want appears. Without moving your mouse onto the sub menu (it'll probably disappear if you do) click and hold down your left mouse button, now move your cursor onto the sub-menu. When over the sub-menu, release your left mouse button. Now you might be able to select an item on the sub-menu.

    Another way is to put the cursor to the desired menu. Leave it there. Hit the down arrow and voila...everything unlocked and you can use your mouse normally.
  • ScottHope United Kingdom
    6,358 Posts
    Tue, Sep 3 2019 6:53 AM

    JDGHOST:
    Scott as always your on it!!!
    Cheers JD, BWeb is your man though.

    Nice one Yannis. I hope WGT are still working to fix this though.

RSS