skip nav

Forums

Update Chrome, now screen "flashes"

Fri, Apr 12 2019 2:40 PM by DoctorLarry. 35 replies.
  • steppinwithe United States
    2 Posts
    Thu, Mar 14 2019 2:18 AM

    I thought I had a fix for this. 1st, I had a Chrome update and for some reason, my screen flashes during play.  I found a user with the same issue and he change the "Use hardware acceleration when available" option.   I did the same but when I played, the game was jerky and running slow.

    Any help out there?????

    Digg
    Delicious
  • JBMJ United States
    846 Posts
    Thu, Mar 14 2019 8:20 AM

    Exact same thing is happening to me.  I can use another browser but the meter is very jerky.

    Digg
    Delicious
  • lonniescott711 United States
    3,971 Posts
    Thu, Mar 14 2019 8:51 AM

    steppinwithe:

    I thought I had a fix for this. 1st, I had a Chrome update and for some reason, my screen flashes during play.  I found a user with the same issue and he change the "Use hardware acceleration when available" option.   I did the same but when I played, the game was jerky and running slow.

    Any help out there?????

    Have you tried clearing your system ? Dumping cookies clearing flash and so forth ?  If not then try that  and you may also try doing a uninstall and then reinstall Chrome . Then try using Maxthon Cloud browser  . Its my back up browser which I hardly use but my Chrome is working fine . Im using the current version with no problems but go figure . We all dont have the same problems in spite of using the same browsers . Good luck hope this helps .

     

    Digg
    Delicious
  • memories United States
    29 Posts
    Thu, Mar 14 2019 9:13 AM

    same thing here steppin screen not flashing now but meter is veryyyy jerky 

    time for the big shots at WGT to figure this out  before we all just quit, 

    now I have a yellow check  after trying to play 10 times and scren was blinking

    TRY SWINGING WITH SCREE BLINKING 10 TIMES A SWING

    donttttt work

    Digg
    Delicious
  • Woodoworkery United States
    3,399 Posts
    Thu, Mar 14 2019 9:34 AM

    Yesterday I did a Windows update and a Google Chrome update, when I went to play the game my screen would flicker,  I was about to give up when I went to Google help and found others having the same problem.

    The solution was, In Google go to settings, then advance, then system and uncheck  Use hardware acceleration when available.

    Digg
    Delicious
  • BogeyOne United States
    1,111 Posts
    Thu, Mar 14 2019 9:48 AM

    Right click the game once in it and that will bring up your adobe flash settings. Look for "Global storage settings" on the left margin and click it. Move the slider all the way to the right to result in "unlimited." Then close the tab and restart your golf game. That should take care of things.

    Digg
    Delicious
  • JBMJ United States
    846 Posts
    Thu, Mar 14 2019 11:15 AM

    Thanks for the suggestions but I have tried everything. It is Google specific though because I am having no problems with Maxthon.

    Digg
    Delicious
  • nolan60 Canada
    97 Posts
    Thu, Mar 14 2019 11:15 AM

    You can try chromium browser for windows its the open source project that Google Chrome is based off without all the bells and whistles ... I only use it to play the game and have never had an issue with it ... I also use it for Linux and Windows 10

    Nolan

    Digg
    Delicious
  • LEDzZzEPP Uruguay
    476 Posts
    Thu, Mar 14 2019 2:07 PM

    Im also use a chromium web browser (Vivaldi), i like the style of the browser and works well with this game, another thing can be referred to the blinks - flashes are the Flash version, i remember using the 29.0 with no problem, but others new versions do, im using now the version 32.0.0.142 in Vivaldi with no problems at all

    Digg
    Delicious
  • DonCaron United States
    3,851 Posts
    Thu, Mar 14 2019 3:21 PM

    BogeyOne:
    Right click the game once in it and that will bring up your adobe flash settings. Look for "Global storage settings" on the left margin and click it. Move the slider all the way to the right to result in "unlimited." Then close the tab and restart your golf game. That should take care of things.

    Adobe flash Settings manager

    Digg
    Delicious
RSS