skip nav

Forums

Begging for HELP!

rated by 0 users
Mon, Jun 8 2009 4:17 PM by WGTalex. 5 replies.
  • TourMedic United States
    6 Posts
    Fri, Jun 5 2009 5:43 PM

    Holes won't load. I can play one hole then have to end my game and resume game to play the next hole. In other words, I can only play one hole at the time. My popup blocker is off, what could be the problem. I'm close to leaving WGT because I just can't play for some reason. Help?

    Digg
    Delicious
  • dorkfeatures Australia
    704 Posts
    Sat, Jun 6 2009 1:34 AM

    Hi,

    Sorry to hear of your problems.  No one else seems to be having that kind of problem.

    Are your computer specs up to it ??? This game is a little memory hungry - need minimum 2 meg RAM

    Are you on ADSL broadband ? You'll need to be.

    I'm playing on my laptop - fairly new. If I try to play on my old computer it is simply unplayable - is a few years old now.

    Hope that helps.

    Cheers Doug

     

    Digg
    Delicious
  • TourMedic United States
    6 Posts
    Sat, Jun 6 2009 10:47 AM

    Thanks Doug. My computer is fine. Infact I'm able to play each hole without lag, it just wont change to the next hole. It worked the first couple days but quit. If I open the scorcard during my hole, then it won't allow me to hit my next shot after closing the scorecard. I'm using Time Warner Roadrunner which is a cable type connection. I'm also running FireFox. Oh well. Thanks anyway.

    Digg
    Delicious
  • nickuk United Kingdom
    967 Posts
    Sat, Jun 6 2009 2:12 PM

    four words...google chrome!

    p.s im usin a dongle...7.2 mbs...just completed a round in 30 mins...+3 so i didnt finish...these clubs are crap...hittin greens with woods is difficult!

    Digg
    Delicious
  • Elidar73 United States
    1 Posts
    Sun, Jun 7 2009 6:19 PM

    Make sure you add the site to trusted sites under internet security and enable popups for this site.

    Digg
    Delicious
  • WGTalex United States
    2,087 Posts
    Mon, Jun 8 2009 4:17 PM

    Hi TourMedic, please close any other programs you are running, clear your flash cache, restart your browser,  and let us know if that works for your. Also try using a different browser. http://www.wgt.com/forums/p/635/2552.aspx

    Digg
    Delicious
RSS