skip nav

Forums

Tracking down disconnects/crashes

Mon, Sep 9 2019 6:20 PM by pdb1. 431 replies.
  • WGTadmin2 United States
    1,152 Posts
    Tue, Jul 1 2014 10:36 AM

    thanks for the posts, but please there must be more people with issues and no one is posting here?

    Digg
    Delicious
  • Ianzzz United Kingdom
    6,195 Posts
    Tue, Jul 1 2014 12:15 PM

    My only problem with right button to get submit menu is that if my flash crashes (which seems to be the reason for most issues - since changing to Comodo Dragon, I get a Shockwave Flash crash) I do not get the menu to submit from, just the spinner. Only on a quick reset do I get the chance to get back to the game via lobby.

    Usually I can tell if I am getting thrown out by first my typing in the chatbox going from white to blue on other players turn and then when it gets to my turn either I get the disappearing meter (as soon as I move it, the meter bar disappears) or just the spinner. I can still chat with other players but the game gets no further and again, no right hand button menu for sending report to WGT

    Worst is if playing in Practice setup in two/three player strokeplay, rarely if ever get a completed game but even worse is that there is no lobby to fall back on

    Ian

    Digg
    Delicious
  • rollone United States
    765 Posts
    Wed, Jul 2 2014 3:22 PM

    issue yes with the meter. and slo mo gameplay. never really had this problem

    Digg
    Delicious
  • adaputter United Kingdom
    1,800 Posts
    Wed, Jul 2 2014 3:58 PM

    it could be your browser try mozilla firefox

     

    Digg
    Delicious
  • rollone United States
    765 Posts
    Wed, Jul 2 2014 4:07 PM

    adaputter:

    it could be your browser try mozilla firefox

     

    aye mate, me browser is tip top

    Digg
    Delicious
  • PsychoSid2 United States
    20 Posts
    Fri, Jul 4 2014 10:25 PM

    My game stopped 3 times in a round of 18 multi reg play and I lost all my stuff that I earned. why can't you restart more tham 3 times....IT WAS THE LAST HOLE AND THEN GAME OVER.

    Digg
    Delicious
  • WGTadmin2 United States
    1,152 Posts
    Mon, Jul 7 2014 5:52 PM

    psychosid2 - were you playing multiplayer?

    Digg
    Delicious
  • GAD59 United States
    237 Posts
    Tue, Jul 8 2014 2:59 AM

    Every time I log into WGT, a sign flashes on the screen saying, enable Adobe Flash Plugin. It is abled, since I have very few problems on other game sites, although, it also seems to happen more when I use Mozilla Firefox. I have tried Chrome, but the swing meter is too glitchy, and Comodo Dragon, I can't zoom the screen, so I always use Firefox with WGT to get a better swing, but, like everyone else, i've been experiencing game freezes, and or black screens, then I have to leave the page, which takes quite awhile. The last time I experienced this many problems, was on TWO with the Unity Player, but with each others help, we got our games under control. What ever happens, I hope this can be resolved, and, by the way? how about 10 new courses, and cheaper equipment in the next 3 months?

    Digg
    Delicious
  • WGTadmin2 United States
    1,152 Posts
    Tue, Jul 8 2014 12:38 PM

    thanks for the feedback - we will look into firefox

    Digg
    Delicious
  • twichipper United States
    424 Posts
    Tue, Jul 8 2014 9:38 PM

    Glad to see the many posts, and I have to agree about the crashes on multiplayer matches. many times it happens on the first hole, then third, then it holds in alt play. This has been  the case from inception of Alt form since day one.

    But I have another type which started mid June I was not sure where to report it but this looks like a good spot. I play a lot of single player games lately, and I keep getting a white rectangular box top right of screen about half way to the left.. When this comes on, my screen gets shaded and I have to leave the game screen and reboot cause I freezes.

    I also am seeing what looks like an address bar on bottom left half of screen covering the meter almost to the full.. Happens almost everyday, several times. If I click on I, it goes away and can resume properly. I was hoping it was an IT glitch and for an IT clear up...NOT!. But only happens with this site.so not my internet company and  server.is ok. This gets frustrating when you have your timing down in a good tourney.

    Thx for your time.

    Digg
    Delicious
RSS