skip nav

Forums

game play is slow

rated by 0 users
Mon, Mar 9 2009 4:00 PM by backspin63. 4 replies.
  • backspin63 United States
    67 Posts
    Thu, Mar 5 2009 1:20 PM

    why am I and others experiencing slow loading and play during game play? Example: after setting back swing then clicking the bar in the green "perfect" at the 85 second mark, the swing wont take place until about 63 second mark or longer! some players have ran out of time. What is the problem? is it the server or is it my computer and others? please help. 

  • sbreymaier United States
    7 Posts
    Thu, Mar 5 2009 3:49 PM

     I believe that happpens to all of us at one time or another.  Its usually NOT your machine.   Unfortunately, it just happens.  I usually exit the game and get back on and its better.  I have noticed that the more players (i.e., up to the 4 maximum) the worse it is.

    Wish I had better news, but I don't believe there is any.

  • backspin63 United States
    67 Posts
    Mon, Mar 9 2009 10:33 AM

     

    Please help!

     For some reason I cannot get into appearance page on my profile page. When I start a game the second I tee off on the first tee, a load error message pops up and thats as far as I can go!I cant even see a picture of my golfer in the corner. I've turned off the pop up blocker, and checked all the suggested areas to optimize my system. Any clue as to what is going on here?

  • WGTalex United States
    2,087 Posts
    Mon, Mar 9 2009 3:23 PM

    Hi backspin, we made a fix to your profile... please try again and let us know if there are any problems.

  • backspin63 United States
    67 Posts
    Mon, Mar 9 2009 4:00 PM

     

    Thank you Thank you Thank you! My wife does'nt thank you but I do!

RSS