skip nav

Forums

Re: *** Downtime tonight 9/17/19 ***

rated by 0 users
Thu, Sep 19 2019 8:29 PM by K7JBQ. 39 replies.
  • Fencer100 United Kingdom
    1,979 Posts
    Thu, Sep 19 2019 6:58 AM

    Same for me also, profile page is fine, but the Account page is still the vertical menus.

    I have cleared all the caches etc on numerous occasions and the *** up is still there. That goes for Chrome and Opera as well as Maxthon which is the browser I predominately use.

    I would have thought that WGT would have got this fixed by now, but I suppose that is asking rather alot of them, lol.

    I have accepted it is as it is and have learnt to work round it, but would rather it is fixed and soon.

  • adrob2 United States
    489 Posts
    Thu, Sep 19 2019 7:46 AM

    Fencer100:
    Same for me also, profile page is fine, but the Account page is still the vertical menus.

    Same for me, at least the other pages seem to work normally.

  • JDGHOST United States
    2,210 Posts
    Thu, Sep 19 2019 8:02 AM

    ScottHope:

    You still have a vertical menu on all WGT pages JD?

    On what browser does this occur?

    How do you clear your cache?

    I apologize for my non detailed description Scott...It seems I have "same" problems as others my profile page is fine .....Its my account page ...my message page and another one I can't remember at the moment....And I only play  on chrome(only browser i have found with good meter for me)

    JD

  • ScottHope United Kingdom
    6,301 Posts
    Thu, Sep 19 2019 8:36 AM

    Okay JD, no worries. Looks like we all have the same problem.

    It can be fixed by installing a browser extension to modify the styling of the menu on https pages, but I don't think anyone is bothered by it enough to do that. (I only did it because I had the extension installed anyway).

    Thanks.  ; )

  • JimbeauC United States
    5,634 Posts
    Thu, Sep 19 2019 9:29 AM

    I still have the menu problem. Chrome. All pages, both secure and not. 

    Click, drag down works. Only nuisance is navigating forums. 

  • ScottHope United Kingdom
    6,301 Posts
    Thu, Sep 19 2019 10:55 AM

    Jim, can I suggest that you open the developer tools [F12] then, left click and hold on the page refresh icon to get the reload options to appear (you won't get the reload options without the dev tools being open)...

    Empty Cache and Hard Reload Chrome

    ...then click the 'Empty Cache and Hard Reload' option to see if that restores your WGT menu.

  • JimbeauC United States
    5,634 Posts
    Thu, Sep 19 2019 2:08 PM

    ScottHope:
    'Empty Cache and Hard Reload' option to see if that restores your WGT menu

    Thanks. Worked for non-secure pages. Account page is still messed up. Nice to be back to being able to navigate the forums normally. 

    :^)

  • ScottHope United Kingdom
    6,301 Posts
    Thu, Sep 19 2019 2:13 PM

    Cheers Jim, good to hear you're at least partially sorted now.  ; )

  • jimshaw39 United States
    542 Posts
    Thu, Sep 19 2019 5:43 PM

    👍

    Luckystar5:

    twinponds169:

    jimshaw39:
    the last one brought Oakmont back.

    Alas, this one is said to be just data maintenance. Clearing out the clash crap cache for a new one. Maybe the creative department was just a little late with the new tee markers for the last one, little animated hurricane Dorians' to match the wind.

    Ah yes, hurricane winds.  There was talk about boycotting this next one if there was hurricane winds, so my question is, was this just talk, or are clubs going to walk the walk ?  The misfits decided to walk, if we get high winds and super fast greens.  we want all our players to be able to play. Make clashs fair to the lower tiers.  

     

     

  • K7JBQ United States
    1,394 Posts
    Thu, Sep 19 2019 8:29 PM
    Just played the current clash. Winds were pretty light at Olympic.
RSS