skip nav

Forums

Re: Erin Hills

Tue, May 9 2017 3:54 AM by nanstar. 54 replies.
  • Wontonamo Australia
    2,269 Posts
    Mon, May 8 2017 4:14 AM

    hmm that's strange indeed, but u can still go to "multiplayer" in the client and do the same thing and erin hills will be there.

    do 'create a game' and erin hills is there for me - hopefully for u too.

    nb. the "explore courses" tab has the VUSO 2017 in that.

     

    Digg
    Delicious
  • nanstar Australia
    4,909 Posts
    Mon, May 8 2017 4:35 AM

    Tried all that, but to no avail Wonty.. it's sure a mystery tho, a need for Icon maybe?

    I sent him out an SOS :^)

    Digg
    Delicious
  • YankeeJim United States
    24,605 Posts
    Mon, May 8 2017 5:00 AM

    The next step would be to see if anyone can invite you to play there. I have played AS rounds with guys from your neck of the woods so I don't think it's a country thing.

    An afterthought--do you have popups blocked? 

    Digg
    Delicious
  • ZioMio Canada
    4,680 Posts
    Mon, May 8 2017 5:17 PM

    nanstar:

    that top right corner option just ain't there for me anymore.

    I remember seeing it about a week ago but never since..

    Try deleting the flash data for all sites, logout and back in again. You will need to reset all your games options if the delete data was successful. 

    Digg
    Delicious
  • nanstar Australia
    4,909 Posts
    Tue, May 9 2017 3:54 AM

    Icon suggested to try a new browser and guess what, it worked.  :^)

    Thanks very much guys!

    Digg
    Delicious
RSS